Search the Community

Showing results for tags 'error code ic'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 63 results

  1. So a little new to PLC's especially Omron PLC. I have this machine from Japan that uses Omron CP1L which needed some modification. I made the modifications and uploaded it on to the PLC. When I try to put it in "run" mode it gives me the "Failed to change the operating mode the operation mode may be still changing in the PLC" error. After that the machine does not move even with the orginial plc logic. At first I thought it was my logic and so I double checked and did it again. Same thing occured. Has anyone experienced anything like this? How can I fix the PLC? Thanks
  2. Help plz cqm1h cpu 51

    I have upload a program from the cqm1h cpu51 by cx programer But when tried to combile it there is an error @7seg what dose that mean I tried to upload it with syswin . At the begining its ok bu at 22%   error. Program block error step 0001 What can i do for this It is a huge program And i need to add some new steps Pleas help me
  3. Hi,     I'm trying to communicate Omron CP1E unit with PC via serial port using hostlink protocol.  I need to read the Timer/Counter SV value and write the timer/counter SV values to the PLC.  I'm able to use other C mode commands (like RC (timer/counter PV read), WC (timer/counter PV write) etc.) but when I give the command for Timer/Counter SV Read 1 which is R#, I get the response as IC (Undefined Command).   How do I write or read the timer SV Values?  Example command and response : @00R#TIMH001028*  (TIMH is the high speed timer, 0010 is the timer number and 28 is the FCS) Response: @00IC4A* Is is that CP1E doesn't support these commands? If so what is the equivalent command that I should send inorder to perform this? Please help.  
  4. Hi everyone - my first post here.  I have a customer with a SLC5/01.  The controller is 1747-L511.  Battery seems good.  The fault LED is flashing.   I tried to connect to it using RSlogix500 and I got this message (photo1).  I selected 'Load From EEPROM' and got this notice. (photo2) Customer has the printed ladder but I can't tell which data types are what. everything is just numbers - no B's, no I's and no O's.  the timers and counters are just numbers too. Luckily the printed ladder has a cover sheet, which led me to the PLC2.(photo3) The rack has two 8 channel inputs and 2 8 channel outputs.  I would like to replace everything with a micrologix 1400 or something, if I could translate the code. Can anyone advise on this matter please?      
  5. The production environment has had a CX Supervisor package running since 2006. the internal computer finally bit the dust... We have managed to install XP on another PC. Supposedly it was all installed correctly off site and tested to run OK offsite. When connected to the (PLC) machine CX-Supervisor [v1.33] gives an error 1007. Probably its an communication error. It seems that the back-up runtime version (sr2) was CX Supervisor v.2.1 from which we don't have a hash dongle. We only have a v1.3 version.   According to the omron helpdesk, the only thing we can do to test the connections , is to install a v2.x trial version with the .sr2 file. There is no need for a usb-dongle in a trial version and it wil only work for 30 days. That would be sufficient for us, because the repair of the build-in system will take about two weeks. For now a complete production-line is out! In short: We urgently are in need of CX-Supervisor v2.x trial installation package. If anyone knows where to find it, it will be appreciated. 
  6. good day! I would like to put some ascii code in a device: D3000..D3009 has to be filled with 0x5F54 0x4F5F 0x4150 0x6F73...  ("_TO_APos")  When I fill it using an ascii-input-field in the designer and press "enter" it works. But I would like to put this text automatically in D3000 and following register, when the user press a switch-object. I tried with an 10 actions  "keycode" but I don't see how to say that the key code shouls be saved in D3000. Can somebody tell me the best way to fill more word devices with only one object switch? Thanks in advance   MEBoerner  
  7. Vijeo Citect - write to tag - error

    Hi everyone.  In Vijeo Citect SCADA I created some tags and I try to write to a bit device of MELSEQ Q PLC. But I get this error : Cicode General software error. Note: I can read from PLC.
  8. Are there any good guide books out there that parse down the NEC to the sections relevant to controls engineering and panel building?
  9. CX-supervisor

    I want to send data from internet to cx-supervisor via cx-supervisor website but error. i don't know how to resolve this problem .I attach photo below, people help me with
  10. hi guys, i want to ask about cx supervisor development 3.0. i have problem with my cx supervisor. my cx-supervisor cant run, but can built succesfully. my cx supervisor 3.0 development version, my cx supervisor problem like this. do you have solution ?thx for attention,sorry for bad english best regards
  11. CQM1 fatal error reset

    I have a fabric handling system using a CQM1-CPU21. When I started it , I got  error # 0x00F1. Also associated with it  are bits flagged AR1615 and AR1415. I have the programming code on a PC. I tried an error reset and now I have a stack of NOPs. I am not seeing the IO table using CX-programmer. Thank you.    
  12. mrj4

    hi all, anyone can hep..i use servo mr j4.. now got error 121..anything can help..i read from manual error code but cannot understand..
  13. hey, I'm making a program with vijeo designer with a HMIGTO5310 and with somachine basic and a TM221C16R. At the moment i don't have my TM221C16R yet but i'm able to run the program in simulation on my pc and connecting the hmi to it. I'm able to control everything on my hmi but the moment i'm trying to activate the webgate, vijeo refuses to download the program to my HMI end gives the error " error 1850: [target] [target1] secondary drive full or not found. check the data file location setting.". Is this because it isn't connected to a real PLc but a simulation of it or is it because something else?
  14. I'm trying to import .gsd files but an error occurs and says : "IntegrationManager: 'xddRootDirectory'-parameter is no valid/exisiting directory !" The second error that shows is : "Path information incorrect: The string C:\users\name.surname\Desktop\GSD\s0100008.gsd is not a valid path." Has anyone encountered this problem and maybe found a solution to it?
  15. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  16. FX-3G MODBUS

    fx 3g modbus.gxw
  17. Major Fault

    I have a compact logix with a major fault. Please see my attached file for the complete fault message.  Code 20 array subscript too large. or control data type to large or invalid. Has anyone observed this issue before.  The PLC is a compact logix model.  Every time, the controller is switched from program to run the major fault occurs within 5 seconds.  The fault can be cleared but then it comes back in a few seconds.  I have been told by my tech that no program changes have been made.  Could there be a hardware/wiring issue? Thanks much Document_1234.pdf
  18. Hello I downloaded a .mer file on the Panel view 1000 but it shows errors on the display graphics. i have configured the Rslinx communication several times by selecting the rigt PLC in Design and Runtime mode. I am using Facotry Talk view 8.20 and creating 5.10 runtime file. Please advice. I was able to correctly download and use the HMI on a similar machine. I dont know what am I missing on this one.    Thanks Pratik Jain
  19. NB7W System Error

    I’m programming a OMRON NB7W-TW01B with NBDesigner and after I download to the HMI updates I made to the program, when the HMI initializes it shows “[0] System Error” for a while and then it disappears, not showing again until the next reboot.   The manual only says it is an HMI internal error and nothing more, leaving me clueless about what I can do to fix this issue… I already have updated the kernel and rootfs of the HMI, nothing changed.   What do you guys think the issue is, what should I check to try to fix this problem?   Thank you very much for the help.
  20. Hi, I have a question about error clear on Mitsubishi Q Series (Q03UDE). Is there a way to clear 4100 error without power cycle CPU??? I've cleared the cause of the problem and I've tried to clear CPU error using SM50. I've put code 4100 into SD50 and then turned SM50 off and then on again, but CPU is still in ERROR state and I cannot switch it back on into RUN mode. I have to turn the power off then on again and that is solving the problem. The problem is that sometimes it is very hard to get to control cabinet to power cycle CPU. I would like to clear this error remotely if possible. Any ideas???
  21. I've been building a contraption with linear rails and stepper motors. It has an X, Y, and Z axis. I'm using Velocio PLCs to control the motors which seems to be work well so far. I understand these are not very common and my question are related to general motion control, not Velocio programming specifically. Since I'm new to PLCs, programming, and stepper motion I thought I'd ask for some input instead of trying to reinvent the wheel. I'm to the point in the build where I'll be adding emergency stop/limit switches and am wondering how to go about writing the program; if there's an "industry standard" way to go about it. I figure the PLC will check to see if any switch is active. If one is, drive the motor away from it till it's inactive and store the location. If one is not, drive the motor until a switch activates then back off a until it's inactive and store the location. Drive the motor to the other limit of the axis (the number of steps should be known) to activate the switch, back off and store location. Rinse and repeat for the other axes. Is my approach about right?
  22. Socket communication with Micro820

    Hi everyone ! I have a little project wich involves communication between two Micro820 controllers via TCP/IP. To do that, I started to work with TCP/IP socket. Within CCW (Connected Components Workbench), I tried to create a new socket instance using the instruction SOCKET_CREATE and set the socket address to 127.0.0.1:21. Basically, my computer through the FTP port. The problem was that it couldn't create a new socket instance (error variable is set to TRUE and status is set to 4, wich I don't know the meaning) because I didn't have a server-side application that listens to TCP/IP socket requests. That said, I found an open source application called SocketTest that listens for TCP/IP socket requests on a specified IP address and port. So, I started a listener on the following address : 127.0.0.1:21, but the error variable is still set to TRUE and status is still set to 4. So, my questions are : Is my IP address OK ? Is my port number OK ? What means the status code 4 ? Is SocketTest doing what I think it does ? Do I need to do something else before using the SOCKET_CREATE instruction ? Thank you in advance for your help !
  23. Can't connect to Micro820 controller via CCW

    Hi everybody, Recently, I started working on a project. I want to develop a program for a Micro820 controller (2080-LC20-20AWB) using CCW (Connected Components Workbench). I built a little motor circuit for testing purpose. However, after building the program and downloading it to the controller, I tried to connect to my controller via CCW, but I can't. When I click the button "Connect", CWW crashes OR a window saying : "The controller has unnacepted changes" appears and asks me if I want to "Download current project to the controller" (wich I already did) or "Upload the project in the controller to overwrite current project content" (wich is grayed out). When I choose to "Download current project to the controller", CCW starts downloading the resource, but fails. In the "Output" window, there's a line saying : "Download failed for Device:Micro820: An error occured while reading from GETACTIVERESOURCELIST.". The problem is that there's no documentation at all concerning this error. I even tried to reinstall CCW, but it didn't fix the problem. I joined some images so you guys can see what I'm talking about. Don't mind asking for more details !
  24. Error 6706 Mitsubishi FX2N

    Hey guys, I'm really a newbie on PLC's, I'm working with a metal sheet folding machine. The past programmer gave me it's code, but I guess he gave me the wrong one. So, I uploaded the program with GX Developer 8 to a Mitsubishi FX2N-32MR PLC, all looked fine until I tried to run out the program. The error 6706 appeared up on step 3928 (blue rectangle). I read something about it already in other posts. But I'm not quite sure what to do. Can someone point me on the right direction? I attached an image where the problem thst showed up.  Thanks. 
  25. Dear Support Team, We have a problem in our AB PLC 5/60 Enhanced device(1785-L60B/E), it is a redundant AB PLC system  and controlling a Water RO plant. Another paralleled connected system is working fine. 1. Once power went down and power up, the PLC started showing "PROC" error- Steady RED. Loaded the program from EEPROM, the PLC "PROC" error is gone but the DH Channel A RED LED is started Flashing. 2. After loading the program, the program vanishes automatically even when there is a power, and again showing "PROC " Error - Steady RED. Changed new Battery. 3. Looking for the replacement processor,  found same series and part number but the Firmware and REV is different. Advise the selection of suitable replacement. 4. The PLC program is password locked. Any solutions or work around to solve the issue.