Search the Community

Showing results for tags 'error 1850'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 49 results

  1. Vijeo Citect - write to tag - error

    Hi everyone.  In Vijeo Citect SCADA I created some tags and I try to write to a bit device of MELSEQ Q PLC. But I get this error : Cicode General software error. Note: I can read from PLC.
  2. CX-supervisor

    I want to send data from internet to cx-supervisor via cx-supervisor website but error. i don't know how to resolve this problem .I attach photo below, people help me with
  3. hi guys, i want to ask about cx supervisor development 3.0. i have problem with my cx supervisor. my cx-supervisor cant run, but can built succesfully. my cx supervisor 3.0 development version, my cx supervisor problem like this. do you have solution ?thx for attention,sorry for bad english best regards
  4. CQM1 fatal error reset

    I have a fabric handling system using a CQM1-CPU21. When I started it , I got  error # 0x00F1. Also associated with it  are bits flagged AR1615 and AR1415. I have the programming code on a PC. I tried an error reset and now I have a stack of NOPs. I am not seeing the IO table using CX-programmer. Thank you.    
  5. mrj4

    hi all, anyone can hep..i use servo mr j4.. now got error 121..anything can help..i read from manual error code but cannot understand..
  6. hey, I'm making a program with vijeo designer with a HMIGTO5310 and with somachine basic and a TM221C16R. At the moment i don't have my TM221C16R yet but i'm able to run the program in simulation on my pc and connecting the hmi to it. I'm able to control everything on my hmi but the moment i'm trying to activate the webgate, vijeo refuses to download the program to my HMI end gives the error " error 1850: [target] [target1] secondary drive full or not found. check the data file location setting.". Is this because it isn't connected to a real PLc but a simulation of it or is it because something else?
  7. I'm trying to import .gsd files but an error occurs and says : "IntegrationManager: 'xddRootDirectory'-parameter is no valid/exisiting directory !" The second error that shows is : "Path information incorrect: The string C:\users\name.surname\Desktop\GSD\s0100008.gsd is not a valid path." Has anyone encountered this problem and maybe found a solution to it?
  8. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  9. Hello I downloaded a .mer file on the Panel view 1000 but it shows errors on the display graphics. i have configured the Rslinx communication several times by selecting the rigt PLC in Design and Runtime mode. I am using Facotry Talk view 8.20 and creating 5.10 runtime file. Please advice. I was able to correctly download and use the HMI on a similar machine. I dont know what am I missing on this one.    Thanks Pratik Jain
  10. NB7W System Error

    I’m programming a OMRON NB7W-TW01B with NBDesigner and after I download to the HMI updates I made to the program, when the HMI initializes it shows “[0] System Error” for a while and then it disappears, not showing again until the next reboot.   The manual only says it is an HMI internal error and nothing more, leaving me clueless about what I can do to fix this issue… I already have updated the kernel and rootfs of the HMI, nothing changed.   What do you guys think the issue is, what should I check to try to fix this problem?   Thank you very much for the help.
  11. Hi, I have a question about error clear on Mitsubishi Q Series (Q03UDE). Is there a way to clear 4100 error without power cycle CPU??? I've cleared the cause of the problem and I've tried to clear CPU error using SM50. I've put code 4100 into SD50 and then turned SM50 off and then on again, but CPU is still in ERROR state and I cannot switch it back on into RUN mode. I have to turn the power off then on again and that is solving the problem. The problem is that sometimes it is very hard to get to control cabinet to power cycle CPU. I would like to clear this error remotely if possible. Any ideas???
  12. Hi,     I'm trying to communicate Omron CP1E unit with PC via serial port using hostlink protocol.  I need to read the Timer/Counter SV value and write the timer/counter SV values to the PLC.  I'm able to use other C mode commands (like RC (timer/counter PV read), WC (timer/counter PV write) etc.) but when I give the command for Timer/Counter SV Read 1 which is R#, I get the response as IC (Undefined Command).   How do I write or read the timer SV Values?  Example command and response : @00R#TIMH001028*  (TIMH is the high speed timer, 0010 is the timer number and 28 is the FCS) Response: @00IC4A* Is is that CP1E doesn't support these commands? If so what is the equivalent command that I should send inorder to perform this? Please help.  
  13. Socket communication with Micro820

    Hi everyone ! I have a little project wich involves communication between two Micro820 controllers via TCP/IP. To do that, I started to work with TCP/IP socket. Within CCW (Connected Components Workbench), I tried to create a new socket instance using the instruction SOCKET_CREATE and set the socket address to 127.0.0.1:21. Basically, my computer through the FTP port. The problem was that it couldn't create a new socket instance (error variable is set to TRUE and status is set to 4, wich I don't know the meaning) because I didn't have a server-side application that listens to TCP/IP socket requests. That said, I found an open source application called SocketTest that listens for TCP/IP socket requests on a specified IP address and port. So, I started a listener on the following address : 127.0.0.1:21, but the error variable is still set to TRUE and status is still set to 4. So, my questions are : Is my IP address OK ? Is my port number OK ? What means the status code 4 ? Is SocketTest doing what I think it does ? Do I need to do something else before using the SOCKET_CREATE instruction ? Thank you in advance for your help !
  14. Can't connect to Micro820 controller via CCW

    Hi everybody, Recently, I started working on a project. I want to develop a program for a Micro820 controller (2080-LC20-20AWB) using CCW (Connected Components Workbench). I built a little motor circuit for testing purpose. However, after building the program and downloading it to the controller, I tried to connect to my controller via CCW, but I can't. When I click the button "Connect", CWW crashes OR a window saying : "The controller has unnacepted changes" appears and asks me if I want to "Download current project to the controller" (wich I already did) or "Upload the project in the controller to overwrite current project content" (wich is grayed out). When I choose to "Download current project to the controller", CCW starts downloading the resource, but fails. In the "Output" window, there's a line saying : "Download failed for Device:Micro820: An error occured while reading from GETACTIVERESOURCELIST.". The problem is that there's no documentation at all concerning this error. I even tried to reinstall CCW, but it didn't fix the problem. I joined some images so you guys can see what I'm talking about. Don't mind asking for more details !
  15. Error 6706 Mitsubishi FX2N

    Hey guys, I'm really a newbie on PLC's, I'm working with a metal sheet folding machine. The past programmer gave me it's code, but I guess he gave me the wrong one. So, I uploaded the program with GX Developer 8 to a Mitsubishi FX2N-32MR PLC, all looked fine until I tried to run out the program. The error 6706 appeared up on step 3928 (blue rectangle). I read something about it already in other posts. But I'm not quite sure what to do. Can someone point me on the right direction? I attached an image where the problem thst showed up.  Thanks. 
  16. Dear Support Team, We have a problem in our AB PLC 5/60 Enhanced device(1785-L60B/E), it is a redundant AB PLC system  and controlling a Water RO plant. Another paralleled connected system is working fine. 1. Once power went down and power up, the PLC started showing "PROC" error- Steady RED. Loaded the program from EEPROM, the PLC "PROC" error is gone but the DH Channel A RED LED is started Flashing. 2. After loading the program, the program vanishes automatically even when there is a power, and again showing "PROC " Error - Steady RED. Changed new Battery. 3. Looking for the replacement processor,  found same series and part number but the Firmware and REV is different. Advise the selection of suitable replacement. 4. The PLC program is password locked. Any solutions or work around to solve the issue.    
  17. Hi all. Firstly, I am not a programmer, I just need advice. We have HMI's using NS-Runtime and we keep getting this message. Now, this is why I am contacting you all. This has happened over 20 times on 20 different HMI's which we have replaced over the last 3 years. We have been told by our software supplier that the com port is "on it's way out". There is NO WAY over 20 hmi's over that period will deveop com port faults. So my question guys, can someone give me a few tips on what to try before I change HMI's over ervery dang mponth please? I am really at the end of my tether here. We connect our HMI's to the Omron PLC's via a standard serial. If we change to another HMI the machine communicates after obviously a long period of downtime. Should we reset the plc? I will take ANY advise please guys.
  18. Hi everyone, recently we got a complain about UM password protection in the CP1L. So our user intended to apply password to a CP1L PLC which doesn't have battery installed. They were testing to turning off the PLC for about a week. In the 8th day, they turned it on again and tried to upload the program from the PLC. But after they input the password, and error shows up which indicates whether the password is wrong, or already inputted wrong 5 times in a row. Further checking shows that A99.12 memory was turned on which indicates that wrong password has been inputted 5 times. This was not the actual case since we make sure no one was using the PLC in those 7 days. A99.12 by its nature is not a non-retain memory. Is it possible that during Power On, the memory is unstable that it turned On by itself? I know it can be the case on some areas like DM / WR and also the RTC memory. And since A99.12 is a Read-Only memory, we cannot use P_First_Cycle to ensure it's turned Off as what we used to do with A500.12 (Inhibit Output). Currently I'm testing it by myself, for 3 days had left the PLC Powered Off. If anyone had inputs about this please advice. Thank you
  19. I have  Modicon Micro TSX 3722 Version 1.0. while i am doing communication of PLC and PC i am getting communication Error.  I am not able to download Programm in PLC. Please find attached image of error which i am getting .   please help me to resolve it.   Thanks in advance. 
  20. Trying to log into NA HMI, NA5-7U001B  Direct, using USB or Ethernet.  All attempts failed .. tho, it was easy to log into the NJ Controller, direct, with USB or Ethernet using the same PC. Then a window popped up.. saying the firmware needed updating in the HMI, and suggested launching the "update" from the same window... Then, after a few minutes.  a "update failed" was displayed on the window.. and the HMI screen changed to this: ..and the green LED went RED ... aaaaagh!   HMI no longer works... any idea why this happened, or the failure to log in happened.. or, what it will take to fix it? Please tell me it was something Omron did .... Thanks Much, Regards, ,Michael PS:  additional info..  I was using Sysmac Studio Version 1.1 .. because I could log in to the CPU (USB and Ethernet) and not the HMI.. I changed to another PC with Sysmac Studio Version 1.17 .. Now I was only able to log into the CPU with Ethernet.. USB login failed. .. and, so did any attempt to log in to the HMI (USB or Ethernet) It looks like if you use a new version of Sysmac.. better not have a device with  "old firmware" ..  I think it was the V1.17 that presented the window suggesting the Firmware Update ...  sigh!
  21. CX process Error

    Dear All, Hi my name is arum. I am just starting my own project using CS1W-LCB01 and Omron CS1G CPU42 H, and i am using CX process to program the LCB01. The first time i try the LCB, it was doing well, no error occurred. But now, I have some problems here. 1. Internal board error always appear 2.Error 0A0D was detect when i am try to download the program to LCB. Iam using CX server communication driver. Because the problem always occurred, I clear the PLC memory then download again the PLC  configuration, and then restart the PLC configuration every time this problem occured After some times, it doing well. 3. But now, I even cant download the program because there always communication timed out Anyone had experience with this case. Please give me some advise. Thank you in advanced.    
  22. Q02HCPU error

    what is this error 2200? my PLC dont have memory card I think the data is erased how I can recover data  
  23. Citect: Displaying IO device comm. Error

    Hi guys, In my current project, I have a number of energy meters (128) communicating on Modnet (TCPIP) with Citect as different IO devices. I have a screen, where I wish to display the communication status of each IO device. If there is an error communicating with a particular I need to associate a tag for displaying the same. Can someone guide me how to accomplish this.   Thanks for looking in.
  24. NB7W-TW00B Print Error 7300-FFFB

    Good day lads, we encountered an error on a NByW-TW00B HMI, showing "Print Error 7300-FFFB". Checked already on the manual, which mentioned this : "Driver & UI Printer Settings Disable" (V106 manual, Section 7-9). What's worse is that NB manual doesn't give any workaround for any printer error. The NB is not connected to any printer. The "Enable Print" tickbox is unselected (checked both in the program and in the System Setup Screen). Also there is no button/macro which triggers any print function. Any of you have encountered this? Any advice is appreciated. Thank you
  25. Micrologix 1000

    Im having some trouble with a PLC and looking for a some help. Whats happening is output number 3 is stuck on. I thought maybe it was just the PLC. I pulled the program tried it on a new PLC with no luck. I checked for faults and the handheld shows no major faults. The output that is stuck on is for a door, its telling it that the door is open. Any help would be great.