Search the Community

Showing results for tags 'enable'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 5 results

  1. I've got a 300 with Motionview that I'm going to run using the IOD connector with discrete signals.  First time to touch one of these.  I see the pin 29 is enable/inhibit.  I've tried +24VDC, 0v, and nothing and the drive will never 'enable'.  What am I missing?  I've got the the STO where the safety1 & 2 inputs are tied to +24VDC and the commons shorted together.  I tried unshorting the commons.  I tried removing the connector altogether.  I've read the manual, there nothing mentioning 'enabling' other than that pin 29 being high, which obviously doesn't work for me.  Any help?
  2. Hello all. I have been working with an SLC 5/04 system, which houses various Digital and Analog INs and OUTs, up to Slot 29. I am currently mainly working with Slot 25, an Analog Input: 1746-NI16I. This is a system which has already been set up and has been running for the best part of 8-10 years. This particular card has had some spare inputs, one of which I am trying to connect to. In the Advanced Configuration, only a few Channels are actually "Enabled", and each channel is pretty much slightly different from another in terms of Input Type, Filter Frequency and Data Format. I am trying to set up Input 14, which is Channel 15, to "Enable" it, 4-20mA Input Type, Filter Frequency of 6 Hz and Data Format of either Raw/Proportional or Engineering Units. Now, after I have made my choices, I click apply, and then OK. I am then confronted by a pop-up which states: "Configuration Rung and Data Integer Data File Number: 25 Integer Data Element: 100 Rung to be inserted: XIC S2:1/15 COP #N25:100 #O0:25.0 24 At Program File Number: 4 82" I have the options of OK or Cancel. If I click OK, I now have LAD 4, Rung 82 Highlighted. This First Scan Bit and COP function were already here, but does that mean I have now altered what is being written to "#O:25.0"? I now Download the Changes. However, after all this, I am not getting any Analog input reading coming in from the Live PLC. What is this COP function? What does it do? How do I properly set up this Analog Card?   Thanks for your time, -Jame
  3. Enable bit in function block

    There are a lot of instructions in function block that are missing the enable input that is present when programming in ladder logic, such as  ADD or MOV.  It seems to be very limiting. The only way around it that I know of is to write your own function block in ladder logic or statement list and use that. I seems rather limiting of a language if it relies on other languages for it to be usable. Does anyone know why the enable bit was left out in many function blocks when it is so useful in ladder logic? Pat
  4. I'm having trouble with some very basic programming using function blocks. Specifically Connect Components FB programming, but I think it is a general, common application. Using ladder logic, it is easy to set a value based on the status of a bit. If the bit is false, move a zero into the variable. If the bit is true, move and 88.0 into the value. This relies on the enable bit of the mov instruction in ladder logic. Many function block instructions do not have enable bits. How would I change the value of a variable based on the status of a bit using function block programming? A real world example: You have a two position selector switch. If it is turned to the left, the drive runs at 0 Hz. (off) if it is to the right, it runs at 88.0 Hz. Or if you have a 4 position selector and want to select between 4 speeds. This should be a simple task, right? I've called the tech connect support line a few times and sent them a few emails and they haven't been able to figure it out. This is such a basic task. Thanks, Pat
  5. Hello! I am programming with FT view studio version 8. In the program, when I make numeric display, I can not input values for this tag I am using in the display. Then I decided to make 'invisible button' for enabling the input for this tag which is shown in the numeric display. This is okey for me, only if there is other ways to do this please tell me. Now when I have created this numeric display with input enabling -'group', I have a problem, how can I use security levels for this group, so that only logging in values can be set? I have found that there is security code selection for this in the screen displays, but not for the buttons.