Search the Community

Showing results for tags 'easybuilder'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 2 results

  1. WeinTek to AB PLC Issues

    I am connecting a WeinTek eMT3105P to a CompactLogix L2 series PLC via the WeinTek Rockwell PLC (CompactLogix) - Free Tags driver and I cannot for the life of me get the thing to connect. I have all my tags imported and have played around with all the settings in the manuals I can find. Any help/advice would be greatly appreciated. I know my IP addresses are correct and if I connect my cable directly from the HMI to the PLC I still get the "PLC no response" message 
  2. Hi, I've been working on a new software for a Weintek HMI model MT8071ie, which is controlling an Omron CP1E PLC. The computer is currently being used to simulate the HMI, connected to the PLC via USB. The connection between the computer and PLC has been flawless for the past few weeks I've had no trouble at all, but now all of a suden everytime I go to the online simulation I get the PLC No response that pops up. I've tried going through my settings several times to find an error somewhere, but nothing seems out of place. I also tried different cables, different PLC, I tried using backed up versions of my program that worked a few weeks ago with no success.  When I connect to the PLC using CX programmer it works everytime, so it doesn't seem to be a hardware issue. I'm starting to run out of ideas on where to check, if anyone has even a small idea on what my problem could be that would be great.  thank you!