Search the Community

Showing results for tags 'decimal point'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 15 results

  1. Device point error between Parameter and PLC

    Hello all, I am a beginner with PLCs programming. I have an issue on GX Developer programming software from Melsoft trying to program my Mitsubishi Q-series PLC. CPU is Q03UDCPU. When the program is written and I try to upload it to the PLC, with the write to PLC window, I check -Program -- MAIN and -Prameter -- PLC/Network/Remote, click EXECUTE and a message appears : "Device point that is set in parameter is not match the device point in PLC". I can't fix it. In Parameter - PLC Parameter - Q parameter setting (window) - I/O assignment tab : I have (see image). Whe I use CHECK button it says there is no error. The X41 input device is plugged on slot 1/00. I am making this folowing the instructions a PDF I found on the Mitsubishi electric's wesite : Q-series basic course (for GX Developer). Thanks for the help, A. S.
  2. Hi my problem may have a simple solution but i cant work it out. I need to use the Divide function but it wont let me use a decimal point in either Source A or Source B. Is there a way to use a decimal point in Logix 500 Math instructions? Im using an AB Micrologix 1400 PLC. Can you only use math instructions with whole numbers? is there a way around this? Thanks James
  3. Hi my problem may have a simple solution but i cant work it out. I need to use the Divide function but it wont let me use a decimal point in either Source A or Source B. Is there a way to use a decimal point in Logix 500 Math instructions? Im using an AB Micrologix 1400 PLC. Can you only use math instructions with whole numbers? is there a way around this? Thanks James
  4. How to watch the value in decimal directly in the ladder page ?  Default Hexadecimal The only way I can do it is in Watch Tab and I/O map per example Thank you
  5. I am definitely a newbie in the world of PLC's. So I hope this doesn't sound like a dumb question. I do the electrical design for PLC's and have only done this for a few short months. I am currently working with a Point IO PLC. This is the first one I've seen. Because of the qty. of input and output modules, we had to add 1734-FPD and 1734-EPAC to boost the power. Easy enough, I get that. I bring power to the 1734-AENTR.....then, do I hard wire to the next module, or are the next adjoining input/outs connected view the internal power bus? Same question goes for the 1734-FPD and 1734-EPAC. I understand to bring power to those devices, but do I hard wire to the first module or is it automatically connected via internal power bus? I have done my research before I posted on this site. I think some of the installation manuals for these devices are conflicting., I think that's why I'm so confused. Thoughts? Does anyone know of a good trusted manual for such a question. Thanks in advance
  6. I am definitely a newbie in the world of PLC's. So I hope this doesn't sound like a dumb question. I do the electrical design for PLC's and have only done this for a few short months. I am currently working with a Point IO PLC. This is the first one I've seen. Because of the qty. of input and output modules, we had to add 1734-FPD and 1734-EPAC to boost the power. Easy enough, I get that. I bring power to the 1734-AENTR.....then, do I hard wire to the next module, or are the next adjoining input/outs connected view the internal power bus? Same question goes for the 1734-FPD and 1734-EPAC. I understand to bring power to those devices, but do I hard wire to the first module or is it automatically connected via internal power bus? I have done my research before I posted on this site. I think some of the installation manuals for these devices are conflicting., I think that's why I'm so confused. Thoughts? Does anyone know of a good trusted manual for such a question. Thanks in advance
  7. CX-Supervisor 3.4.1

    Hi After updating CXS to ver. 3.4.1 I can't see point address I can see them when I editing but in the list form only the array len. is shown. When I enter a new point I can see the address. Anybody now hove to solve that ? Banker
  8. Point I/O 1734-AENT to LabvIEW

    Hello, I am new in PLCs, I hope you can help me. We are working to communicate point I/O 1734-AENT Series B to PC (LabVIEW) by Ethernet/IP. We need to read inputs from slots and need to write output to slots and the library we are using in LabVIEW needs class, instance and attribute parameter to comunícate with specific slot. I read those parameters you can configure that in the web page allen bradley (you put the IP point I/O in the browser internet) and then configure those parameters in the tab diagnostic messaging but for my case that tab is not visible, so I could not configure this part. Can anybody help for that? and help me to give me more information about class, instance and attribute CIP (Common Industrial Protocol). Best regards Carlos Luevano Test Engineer specialized in Development Software LabVIEW.
  9. Fatek PID gap

    Hello, I need to build a project with PID function. The main objective is to work with pressure (sensor is 0-16bar 4-20mA). If pressure is between 5 and 7bar (7 is set point), I want PID to give scaled values at my analog output. Pressure <= 5bar = 100% Pressure > 5bar and < 7bar = scaled values Pressure >= 7bar = 0% So actually as I understand, I need need a second set point. The HIGH set point is 7. The LOW set point is 5. How am I going to give the low set point?   Thanks in advance!!!
  10. 8_decimal Data Displays as only 4_Decimals !

    I am Facing Problem Getting Kwh Readings From My Satec MFM(PM130-PLUS), Required for an easy & reliable Monitoring On Energy Consumption . Connected via RTU Slave Interface with SCADA User Interface (GE_Cimplicity). Here's what happening : Actual Kwh Reading has 8_decimal data digits on MFM LED Display but on Cimplicity SCADA User Interface Screen It only able to Display it as 4_Decimals point digit, eg, 63290058 kwh shows as 0058 , and 15299999 kwh shows as 9999 , and then 15300001 kwh shows as 0001 i.e 1 only! Plz Do a Rply , your slight approach to my Query Will be highly Appreciated!! :)  
  11. Choosing the right OMRON PLC - Vacuum System

    Hi All, I'm hoping someone can help me. We're currently in the very early stages of re-designing how our vacuum system works. Currently we have 6 vacuum pumps supplying around 8 different packaging machines which we currently have to turn on and off manually depending on the demand on the machines. The challenge is to design and implement a part or fully automated system to control the current vacuum pumps - The key requirements are Supply must equal demand for the vacuum pumps - so they are only used when neededAutomatic switch-off when not in useCycling the use of the vacuum pumps so as not to overuse oneAbility to take a pump out of the loop for service/breakdownsManual override/shut-offScope for expansionUser-friendly interface (possibly touch-screen/wireless)I am a complete novice when it comes to OMRON PLC work and would like some guidance on possibly similar projects or at least pointing in the right direction with which PLC to go for. Thanks for your time Jack
  12. RsNetWorx need Help !

    Hi all,I am new to AB world and particulary to RSNetWorx. A customer asked me to program a SmartGuard 600 with safety point I/O and standard I/O. I can't figure how to configure I/O of the standard I/O.Here is the material :1 x 1752-L24BBBE1 x 1734-PDN4 x 1734-IB8S1 x 1734-OB8S3 x 1734-OB8I managed to configure safety I/O, but I need some help to configure the standard I/O. I am not able to use them in the logic.Anyone already done this kind of configuration ?Any help will be appreciate
  13. Hi Guys  I keep getting this error, when using Factory Talk View Point    But when I download to the HMI, there are no warnings or errors.  By searching the internet, I can't get ant clue of what EaseljsVisualContainer are....    Any experience ?     Cheers
  14. I have never worked with Point IO and wonder how the addressing for inputs and outputs are assigned? Is there a way to tell the PLC what addresses should be used for IO on the remote? I am planning to use the following: 1734-AENT 1734-OW4 1734-OW4 1734-IE4C
  15. Hi, Is there a way to record/log any operator activity in FTView SE? I have been working around FTView SE to find how to log/record operator activity (such as changing setpoints, valve commands, operation modes). I used to work with Wonderware most of the time, and I could just configure to log/record a tag such that any operator activity with that tag is recorded in the alarm history/summary. So, how do we get around this in FTView SE? Thanks, Junot