Search the Community

Showing results for tags 'c200he devicenet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 9 results

  1. Hi all I have this problem that has been bothering me for months. I have a DRT1-AD04H connected to C200hw-drm21 as a master. The signal to the drt is 4-20 ma which is fed from a conductivity sensor. I checked the signal and at the output of the sensor and the input of the DRT1 and it is ok. It changes according to the changes in the process. I am also able to force the output signal of the conductivity sensor.   My problem is that the reading on the IR Memory is showing maximum reading with some variations  always. The bit 15 changes to 1 when I remove the sensor from the process which should be 4 mA. But I haven't tried to force 4 mA. I have tried to replace by DRT2-AD04H but no luck. The only change was that it always show maximum reading with no variations and no matter what I do.   I have checked the broken wires LED "not led for my input"  and the PIN settings. I'm not using a software configrator. I also checked the terminal resistor. Also there are no NS or MS errors. I'm sure I'm checking the right address because I'm monitoring the change from SCADA and the PLC memory as well.
  2. Devicenet error 80

    We have a Micrologix 1500 with 1769 Sdn. The scanner is showing error 80. The run program switch is in the run position and the run led is on. How does a 1769 scanner end up in idle mode? This unit has been running for 5 years. No programming has occurred to the plc or scanner since install. 
  3. Devicenet module

    Hi everyone  I have a question with the programming of the devicenet module (QJ71DN91) for mitsubishi i don't know how to update the eds files for the slaves, could anyone help me?
  4. RsNetWorx need Help !

    Hi all,I am new to AB world and particulary to RSNetWorx. A customer asked me to program a SmartGuard 600 with safety point I/O and standard I/O. I can't figure how to configure I/O of the standard I/O.Here is the material :1 x 1752-L24BBBE1 x 1734-PDN4 x 1734-IB8S1 x 1734-OB8S3 x 1734-OB8I managed to configure safety I/O, but I need some help to configure the standard I/O. I am not able to use them in the logic.Anyone already done this kind of configuration ?Any help will be appreciate
  5. First of all im using a softlogix 5860 processor connected via 1784 PCIDS card to the 1794 devicenet adapter. my first module is a 16 bit DC input followed by a 16 bit output and finally my 2channel input/ 2 channel output. I can write code in 5000 for the digital IO's just fine and i have the .dnt file setup correctly with all lights green and i can see voltage change from rsnetworks when i monitor the input from the 1794 ADN (setup for 0-5v). From the reading i've done, i know i have to use block transfer msg and there is a sample file included with the version of rslogix that i have but its setup with different controllers and adapters. I've read anything i can get my hands on online from rockwell but the docs on these adapters only show the setup example using the ethernet IP version. in the ethernet IP version you can right click on the 1794 IP adapter in rslogix 5000 and add the module.... you cannot do this using the devicenet adapter. I can include my basic logix file but theres not much to it since I have no idea where to go from here. If anyone has ANY experience with this i would be forever greatful thanks in advance.ANALOG.zip
  6. Greetings, I'm about to begin a new job taking on a major operation drive by controllogix processors and tons of flex I/O modules.... its a big plant and a huge job to take on, and while i have alot of other automation experience and programing experience in other types of controllers i'm just learning PLC programing. The Good News is i have RSLOGIX 500 with a micrologix 1500 and RSLOGIX 5000 with a softlogix 5800 controller, a 1784 PCIDS devicenet scanner and a 1794 adapter with 16bit dc input a 16bit dc output and a 1794-IF2XOF2I 2 channel output 2 channel input to learn with. I have set the devicenet system up without the analog module, figured out rsnetworks enough to be able to write simple code enough to toggle outputs using the inputs.... the problem starts when i add the analog module. If i let rsnetworks scan on its own it finds the analog module but sets the I/O summary as 4input words (2 for the adapter and 2 for the digital input module) and 4 output words (2 for the digital output module and 2 for the analog module) however, it will not allow you to browse down to the bit level in the IO summary. IF however i go into the I/O summary of the 1794 and hit the defaults button it sets the input words to 5 (I/O only) and output words to 3(I/O only) If i download this to both the 1794 and the 1784 scanner my IO light goes red on the adapter and i get the errors listed in the log at the bottom of one of the screenshots im including. Anyone have any experience with this? anyone know what I should set the Input word / output word size to or what else i could be doing wrong? thanks so much in advance.
  7. 1749 SDN device net scanner in control logic. How to upload device net file from scanner through ethernet connection. Anyone can show me how? thanks.
  8. Hello everyone, I need to modify furnace ladder diagram to take control of the upper PID limit. The temperature on the furnace is controlled using PID. There is master PLC CJ1GCPU45SP which communicates several slaves CJ1MCPU13. It looks that all the PID parameters are send from the master to slaves over DeviceNet using seven DRM21 modules installed on extension rack. I can see where the values for the PID are entered on the HMI and moved to new location in the master but I don't understand why they are not placed in memory locations used by DeviceNet by default as per DRM-21 manual ( which if I understand correctly are D30000 to D31599). Is it because the DRM21 are mounted on extension rack? I will list all the upper limit locations in master, it is a long list but hopefully will help in resolving this issue: HMI entry location Moved to location in the ladder D16401 __________________ D32023 D16403 __________________ D32047 D16405 __________________ D32071 D16407 __________________ D32095 D16409 __________________ D32323 D16411 __________________ D32347 D16413 __________________ D32371 D16415 __________________ D32395 D16417 __________________ D32623 D16419 __________________ D32647 D16421 __________________ D32671 D16423 __________________ D32695 D16425 __________________ D29923 D16427 __________________ D29947 D16428 __________________ D31723 D16429 __________________ D31756 D16430 __________________ D31757 D16431 __________________ D31758 After they are moved to the D3xxxx location they are not used anymore anywhere in the master PLC so I am assuming they are transmitted over to be used in slaves. Is my reasoning correct? How can I calculate address space used by each DRM-21 card to make sure I am understanding what is transferred where? Thank you.
  9. I'm new to Omron, and after several days of diving into manuals trying to figure this out on my own and giving myself a headache I've come to accept that i need help. my task is the following: Control of the discrete and analog inputs/outputs in a DeviceNet system using an Omron CJ1M PLC’s and PT’s. Use at least one thermocouple, one analog input, and one analog output for the DeviceNet network. Use a pushbutton and a light for the start of the process and an indicator for the started process. I have a Drt1-Ad04 input, a Drt1-ad02 output, and a Drt1-ts04t temperature control. My devicenet is Cj1w-drm21, The Omron system itself is a cj1m-cpu13 etn21. I have node addresses for my input, outputs and temperature control, those being 35 for input, 25 or 30 for output and for temperature control 5, 15, or 20. The ip address im using for this project is 142.214.143.9I'm using Cx programmer, Designer and Integrator. On Cx programmer I've managed to create an IO table but i have no idea on how to begin the program or even get a current reading from my generator.On Designer I've made what i believe to be the layout of the pushbuttons, I just have no idea of what addresses to enter.And on integrator i'm having troubles on figuring out how to make a routing table. I've went through many manuals and either i'm missing something really basic here or I just have no idea on what I'm doing. The only advice I was given was to dive into more manuals and find my addresses for my inputs, outputs, and temperature or to find the information from an outside source be that a forum or customer service. I am able to provide more information, and screenshots of what I have done if needed. Any kind of help would be greatly appreciated!