Search the Community

Showing results for tags 'auto report'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 9 results

  1. Dear Everyone can help     i have a batching system of about 12 materials and i need to generate a report for all batches in the day in runtime, i tried using SQL with Cicode but sometimes i can't find some material's data or to be Zeros. did any one here know a way to do that?? vijeo citect 7.4 thank you
  2. Fuel tank level automatic report

    Hello, I have a fuel level reading system in a 2000 gallon diesel tank. the system has a slc 5 05 of rockwell. I need to connect the system to a printer located in an office 300 meters away from the tank. can someone give me lights about the type of printer I need and what communication technology to use, preferably wireless. Thanks.
  3. Cimplicity Auto Report Generation

    Dear All, I am having a problem with my cimplicity Auto Report Generation, When I Click on Generate Report, it shows "0 values collected" does anyone knows what's possibly could gone wrong here ??
  4. I’m using a Omron NJ to manage a LinMot linear motor .. all is going very well; however, there have been a few times during this development phase when the actuator, or programming creates a fault, perhaps from a following error, or exceeding a limit.  The result is sometimes scary.  The actuator might accelerate into a hard stop.  Not a big deal, the ends are protected with Sorbothane, so it isn’t a big problem .. yet.  Once the system is correctly programmed, it shouldn’t ever accelerate an actuator into the hard stops. In spite of my newbie-ness  to Omron programming I’m aware of the need to employ error & fault action that will stop a run-away actuator in closed-loop control, rather quickly. Just how to do that.. has evaded my research. I’ve noticed:  “FaultHandler”  in the W507 & W508 Manuals. And, been quite frustrated to not find any reference to FaultHandler or FaultHandeler()  .. which kinda suggests it’s a program?… and also expected to get some clues in the "NJ Programming Best Practices V1.1”   so far… no luck. Perhaps I’m going about this all wrong..  The LinMot Driver Controller might be the way to go.. An error message from the NJ to the LinMot drive would quickly shut down movement in closed loop .. instead of turning the motor into a rail gun… Any suggestions at how to do it with the NJ,  would be greatly appreciated.. Thanks Regards, Michael PS: here’s the progress so far, thanks to many out there, and on this forum ... https://www.youtube.com/embed/B0UGm9JTw3U?rel=0  
  5. Could someone please generate PDF report for the ACD files on the attached .ZIP file? They are all RSLogix 5000 v20 files, I needed them for a university report which the deadline is today, but I don't have access to a computer with RSLogix 5000 :S Thanks!  ACD_files.zip
  6. Hi everyone...im new on clerarscada 2014 R1.1 . I dont know how to generate report in clerarscada 2014 R1.1 . Only report generation is remaining in my project. Is anyone known about this. Plz help me
  7. Auto Run Mode after Reboot

    Hi guys! Im new in using PLC and im using CPM1A, is there a way setup the plc to run mode immediately after rebooting it, also even without connecting it to PC or handheld device? I saw in the manual "Startup Operating Module" but i am lost, i dont know how to configure it. Thanks for your advice.
  8. hi i am using vijeo citect 7.4 i generate a report automatically using a triger but the report generated in the .rtf form which any body can change the values in the report so i want to either make the report in the read only form or convert it automatically to pdf + i ' ve another problem i am tring to write a string in the report using the form {tag_name:############} where the tag_name is a variable string memory where i store in it a word "starter" when the report is generated only two letters "st" is generated can any body give me a solution for these two problems , thanks in advance .
  9. Dear colleagues and siemens experts, I''m new in siemens. As all I make my program for PLC, but I need help with PID autotunig (pretuning) I use : 1.CPU 1214C DC/DC/DC (6ES7214-1AG40-0XB0) 2. 6ES7214-1AG40-0XB02. 16IN/16 OUT DC/DC/DC (6ES7-223-1BL32-0XB0) 3. 2x 6ES7231-5PD32-0XB0 ( 4 channel RTD analog module - PT100) We use 7(seven) Pt100 points with 7(seven) heaters ... so I need 7 additional outputs..... [you can see example of wiring in attached pic 6es7231-5pd32-0xb0-modules.jpg] Maximum heating point is around 220 degrees. I make my configuration for PID_Compact : 1. Basic settings 1.1 Controller type : Temperature : °C Set mode to : Pretuning ( sometimes I make it Automatic mode) 1.2 Input_Per(analog) -----> Output_PWM 2.Process value setting: 2.1 Process value limits: Process value high limit : 220.0 °C 2.2 Process value limits: Default 3. Advance setting 3.1Process value monitor : Default 3.2 PWM limits Minimum ON time : 0.5 sec Minimum OFF time : 0.5 sec 3.3 Output value : Default 3.4 PID parameters : Default I start Commissioning with these steps : 1. Measurement : Sampling time 0.5 Start 2. Start PID_Compact 3.Tuning mode : Start When I try first time my setpoint was 90 degrees , second time I try with 120 degrees. After 4-5 hours it stop more in Progress bar it stop when I reach a little more then 50%, and I stop PID. For heaters it is not normal to process to be 4-5 hours, there have some wrong. Example with 120 degrees : During process I make : When Input_PER reach 120[1200] degrees I stop physical access to heaters. When Input_PER reach 100[1000] degrees I start physical access to heaters So 4-5 hours is soo long time for this type process. Time to reach 120 degrees from 100 degrees is around 2-3 min. Time to fall from 120 degrees to 100 degrees is around 4-5 min. Total time for one whole cycle around : 8min. Sometimes when I set setpoint to 140, 150 degrees it writes me that output set value is to high after I give Start Pretuning ? Even sometimes when try for 120 degrees .... As all I want to start PID pretuning (autotuning) with setpoint 140 - 150 degrees. Which are minimum requirement to start PID autotuning with PID_Compact ? Could you send me some very simple example and steps that I must make or only steps ? I attached files in dropbox with images and program example, because I can't attached nothing here. This form don't give me access to attached something. So link is here : Even program is there. Thanks in advance Best regards : Altan