Search the Community

Showing results for tags 'address problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 57 results

  1. I am trying to get produced and consumed tags set up between 2 1756 racks with different ip's. The 1st rack has an ip address 172.28.6.3. The 2nd rack has an ip address of 10.81.105.8. Would this be as simple as adding an EN2T card to one of the racks and setting the ip of one onto the same network? Or is there a better way to do this?
  2. CCLink

    Hi guys, I've just completed pre-commissioning on a Mitsubishi project which uses CCLink. My remit was to get the CCLink network up and running which I eventually did but not without issues. Basically, my problem was to do with the number of bits and registers consumed by a station. I read in a manual that each station consumes 32 bits and 4 registers for read and 32 bits and 4 registers for write. On my network I had 3 ST1H-BT modules occupying 2 stations each and 3 non Mitsubishi devices occupying 4 stations apiece. My RWr address starts at W300 and RWw at W500. Like I said everything matched up and I/O checks completed successfully. My question is, and I've trawled through the manuals looking for an answer, how is the number of points calculate? For example my non-Mitsubishi devices they occupy 4 stations, Expanded Cyclic Setting is Octuple and the number of points is 896. How is the 896 calculated? Thanks in advance
  3. Hi everyone My system consists of 2 main stations with 2 CPU Q06UDEH and connected together by QJ71GP21S-SX module but I don't know how to link the address between these 2 CPU together? so can anyone help me? Thanks so much   
  4. We have an iQ-r R08cpu that will not display some labels or addresses.  The PLC and the machine it controls run as expected.  However, when we read from the PLC, some of the labels and addresses are not shown.  Although it runs as expected, we are hesitant to make any changes or write to the PLC. There is a screenshot attached.  Any advice or solutions for this?
  5. CompactLogix L35E

    Hi folks, I'm trying to communicate with an old CompactLogix L35E via Ethernet. I have already establish communication via DF1 Serial port and was able to go online but I Do not know the IP address to communicate via Ethernet. Can someone please tell me how I could determine the IP Address or create a new one ? This Controller was remove from a working machine. Any help will be highly appreciated. Thanks, Anthony.  
  6. Hello I would like to first let everyone know I am new to the world of troubleshooting or programming plc's . What we have is a SLC500 system that is connected to a Panelview 1000 HMI via the DH+ network. The issue we have is the panelview displays a gate that is suppose to be closed at as gate fault. When i connect to the plc the ladder rung shows that the gate is closed. To show various positions of the gate the programmer used N13:70 as gate opened and N13:71 as gate faulted and N13:72 as gate closed. When i checked the logic it showed the bit N13:72 as engaged or true if you will. This logic is in the ladder rung that is labeled PV Status which i take is the status the HMI reads so my question is why does it show GF when it should be reading GC. Ive searched all through the logic and it doesnt appear to be wrong here is the logic the best I can simulate it  ladder 6 rung  53  instruction is  XIC O:13.0/11 and OTE N13:76/0 (Gate Open ) and the branch is XIC I:5.0/11and OTE N13:76/1 (Gate Fault) next branch is XIC N13:3/11 and OTE N13:76/2 (Gate Closed which this section is green or highlighted or true which ever you like) when i looked at the input XIC N13:3/11 this is what I found is that this XIC is on ladder four rung10 and has the following XIC T4:154/DN and branchoff that is XIC I:5.0/11(gate opened)XIC I:6.0/11(gate closed) which these two inputs are false or not lighted the output is OTL N13:3/11 and it is true which makes the previous rung true showing the gate closed. So why is the panelview showing the wrong position. I even went as far as resetting the HMI and the PLC so if anyone has a helpful hint I would greatly appreciate it.
  7. hallo all, I want to ask if I click "read PLC Data" the "points" will appear, I use the QY18A output module that uses 8 points but there is no choice, the smallest is only 16 points.  so I can't put 148 in the "start XY" column ... will it affect the I / O address in the program?
  8. Hi everybody, I have a GT2310 communicating with the Mitsubishi F800 VFD. I am using the Freqrol 800 communication driver, connected to the RS-485 terminals of the GOT and on the F800. The comm settings are the same on both devices. I also tried to use the “auto negotiation” setup. I have communication between the two devices. I can read and write to F800 registers.   Anyways, The GT designer diagnostics is complaining about a communication error in the system alarms. The error can be reset but it will appear again.   This also happened when I created a new, empty project where just the communication was setup as described above.   Did anyone experienced the problem and how to troubleshoot / solve this?   Best regards
  9. Greeatings .   I have modicon TSX premium plc (TSX P57103) I have problem i cant connect to my plc. I have tsx pcx 1031 cable and have com port on one PC and on the second i have connector to this cable with usb. when i try xway test i have problem , the request is always 0 . Can someone help me ???
  10. NS Runtime 1.30 v 8.1

    Hi  I prepared test application (attachment) and all the time when I start Runtime I get error: "Failed to initialize communication processing. Exit the application except Run and re-start the system." I think I did everything correct. Below my specs. CX Designer 3.730 NS Runtime 1.30 NS Runtime is on PC WIN7 64 bit  res. 1024x768 Maybe you can help to find the problem     test3.7z
  11. Lets say i have a PLC, with a name PLC1 with IP/Subnet of 10.125.34.243/255.255.255.0 I have to communicate this PLC1 with 2 other PLC's, PLC2 and PLC3 PLC2 with IP/Subnet of 10.125.34.10/255.255.0.0 PLC3 with IP/Subnet of 10.125.46.10/255.255.0.0 I imagine that, all these three are in different subnets, and so there should be no communication at all, but when i tested it, PLC1 to talking to/from PLC2 and not PLC3.  anyone know the answer to this ? How does it talk to PLC2 with different subnet, but not PLC3 which is in different subnet as well. 
  12. iFIX restore problem

    Hi, I have .fbk backup file of iFix aplication (i mean).. When I try to restore it by "Backup&Restore Wizard" in part where I "Browse" the way to Backup file and click on "Next" is problem. Pop-up window show -> "Bad file format. The archive file may be an old version or a wrong version in header signature or is not a Proficy iFIX full backup file (.fbk)" ....  My question is = Is possible to find what of version is my backup file ??? when i suppose this error mean i have installed wrong version of iFIX sofware (my version is iFIX 5.5).. Or is no problem of my iFIX version ?  Thanks
  13. Please assist me with the following; regarding the ME96SSHA-MB Power meter data transition with Melsec-Q series PLC; We acquire to read various values on dedicated Modbus storage address registers at the simultaneous into a Melsec-Q series PLC via Modbus (TCP or RTU)  for calculation purposes. Naturally, since the reading of these variables are to provide accurate instantaneous results, it is a requirement that these values are to be read at one scan.   However, as can be seen below, there is a gap in address register range – of which, if all of these are scanned simultaneously, yields an exception error when read. This error is only avoided by scanning these data sets separately – which is not ideal for our application – since accuracy in calculations is imperative.
  14. Please assist me with the following; regarding the ME96SSHA-MB Power meter data transition with Melsec-Q series PLC; We acquire to read various values on dedicated Modbus storage address registers at the simultaneous into a Melsec-Q series PLC via Modbus (TCP or RTU)  for calculation purposes. Naturally, since the reading of these variables are to provide accurate instantaneous results, it is a requirement that these values are to be read at one scan.   However, as can be seen below, there is a gap in address register range – of which, if all of these are scanned simultaneously, yields an exception error when read. This error is only avoided by scanning these data sets separately – which is not ideal for our application – since accuracy in calculations is imperative.
  15. CX-Supervisor 3.4.1

    Hi After updating CXS to ver. 3.4.1 I can't see point address I can see them when I editing but in the list form only the array len. is shown. When I enter a new point I can see the address. Anybody now hove to solve that ? Banker
  16. Hello i'm new in all things about plc, i do a project for school and i use a festo fc 34 plc. The plc is programmed via serial port RS232 my pc not support a serial interface and i use a RS232 to usb adapter. when a try to download the program to plc give me a error: "ERROR: Cannot access controller".  What i do wrong.  Thank you in advance and sorry for my English. Have a nice day.
  17. Double address - Alarm

    Hello, I would like to see your logical opinion about this situation and in which part of system where I need to find solution - software or in the physical field. Subject: Twelve old system based on Mitsubishi PLC AnS series, Profibus Here is pneumatic transport, with 5 lines, each line have a shredder and discharge valve. A few months ago, when line 1 works , display shows line 2 and vice versa, it was first problem, but the system was still working. From the last week system doesn't work. On the display appear line 3 in works, but system can not started. Alarm shows Double address (perhaps two valves have some address), Alarm still appear after reset and even all lines are turned off. What is your opinion where to find proble (PLC, I/O moduls, cables,...)  
  18. S7 300 Profibus fault

    Dear All, We are in need of your expert opinion. One of the nodes of our Crane's Cabin gives a station failure problem, due to which whole Crane shuts down. we have done everything from replacing Dp connectors to changing Profi cables, swapping modules with other stations, changing Power supplies but the problem remains the same. Following are the system details, 1. CPU S7 319 F3 fail safe 2. IM 153 interface module 3. OLM module for signal conversion fibre to profibus from main CPU.   We have several nodes after OLM but fault was persistent with 3 nodes. After comprehensive working, it came down to just one but still not diagnosed. I will also upload the diagnostic buffer if needed.
  19. Mitsubishi FX3U Suddenly Stop Code

    Hi ,Im a Electronic Technic  in a Molding Factory and i have a problem with one of the machines because is suddenly stoping of execute the code without reason,i tough that was the hmi was is working well.  
  20. Hello.   I'm trying to communicate between two PLC's  using FINS function block _CPU011:ReceiveData.   PLC1: IP 192.168.1.50 (MASTER)   PLC2:IP 192.168.1.51 (SLAVE)   If I don't use »IP Address Table« everything works using NODE number &51.       The problem is that on the real project these two PLC's will be on different subnet.   For example:   PLC1: IP 192.168.1.50   PLC2: IP 192.168.2.50   So I will have to use »IP Address Table« to achieve communication between these two PLC's.   I tried to sett IP Address Table on MASTER: Node 1=192.168.2.50   But If I try to communicate I see that packet is sended to network but I've got error #1005.   Do I have to sett the SLAVE IP Address Table?   Hoe to do this?   What are the right settings for MASTER and SLAVE IP Address Table?     I'm attaching pictures of CARD settings.  I don't want to use CX-Integrator because I would like to make project to UPLOAD and forget.       Thanks.  
  21. Dear all, I'm first time using M580 (hotstandby). Now finish the configuration, but the problem is how to write the address for Digital Input, Digital Output, Analog Input, and RTD module in elementary variable ? I try to put name DDI_1 and the address is same with M340 topology like %I2.1.0.1.1  and for digital input but got message after build : {Elementary Variables}    :     The instance is located on an address that isn't configured. :     DDI_1 Thank you for your advice regards  
  22. Hi everyone, I want to compare 2 programs with RS logix 5000 compare but logix opens the 2 ACD in L5K, with only tags.... thx for your help
  23. CX SUPERVISOR

    HELLO ALL I HAVE PROBLEM CX SUPERVISOR RUN TIME WORKING WHEN I OPEN RUN TIME AFTER 2 OR 3 HOUR IT WILL STOP AND COMMUNICATION CUT FROM PLC I USE OMRON PLC AND MT NETWORK  SETTING IN PLC  ETHERNET (FINS/TCP)  I GIVE ONE IP ADDRESS  172.17.0.85          AFTER CUT COMMUNICATION THIS MESSAGE WILL COMING MY PC    - COULD NOT WRITE TO PROJECT FILE. THE DISK IS FULL,WRITE-PROTECTED OR HAS BEEN REMOVED FROM THE DRIVER  ple told me some one  how to salve this problem    
  24. RSLINX help

    I am using rslinx in my configuration with 2 devices: windows xp computer and an SLC 5/05 CPU.  The XP PC is running a program that relies on a file that is automatically dropped in a shared folder from a separate networked PC.  The file is deleted immediately from the shared folder.  The program on the XP PC uses rslinx to control the SLC 5/05 CPU to complete the operation.  The original XP PC hard drive failed and a new PC was installed with all the necessary software and services.  Ounce I completed the  setup, the process worked for 48 hours, then stuck in one operation (one file).  Now, I can restart rslinx and the software and the process will function normally, but stall, then get stuck on one file.  There are no files in the shared folder, rslinks has not lost connection.  The original router was replaced at the same time as the PC.  I am leaning towards rslinx storing the files somewhere and stalling/stopping the operation.  I can not find files anywhere.  Does the SLC 5/05 CPU store the files?  I'm lost.  Do you have any troubleshooting suggestions?  
  25. Hi all, I have a S7-1200 CPU 1214 DC DC DC and Cm 1241 6ES7241-1AH32-0XB0 communication module.I'm using TIA Portal 14 and i connected cpu but i couldn't connect cm 1241 communication module.When i looked diagnostic i saw" Diagnostics data are not available because the current online configuration data differ from the offline configuration data.".Then i looked for what was the difference.But i didn't see.Are there anyone can help me? Thank you