Search the Community

Showing results for tags 'FT view studio;'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 103 results

  1. Hi all, Does anybody have experienced problem with communication while connecting  32k and 16k plcs to same SCADA via factory talk linx?   Does anybody have got problem with communication while RSView32 and FTView were used simultaneously with same plcs in different pcs with different shortcut names?
  2. Hi, Now I am using Sysmac Studio - NA HMI. I am facing the problem of Data edit tool here I am unable to give Indirect address. Like this address HM15_Recipe_hmi(Index_No).SetPoint_1 But If I give direct Address its working HM15_Recipe_hmi(8).SetPoint_1   I Hope someone give the solution.    
  3. Hello everyone, Working in Automation for the first time as a Co-op student so i'm fairly new to PLC's and the Automation field in general. I've recently been tasked with converting a RSlogix 5 program from an old PLC 5 project into a Studio5000 project. I referenced the manual (I'll attach link below), and had no issues using the RSlogix Project Migrator tool that I downloaded off the Rockwell website. My problem is that once I convert the program, my I/O tags that were originally sequenced in octets(0-7, 10-17, 20-27, ...) from the RSlogix 5 program, are switched into a sequential scheme in Studio5000 that just increments them in order (1, 2, 3, 4, ...). I hope this make sense, but basically the first seven tags match between the projects, but then I:010 in rslogix 5 is equivalent to I[8] in 5000, I:011 is I[9], and so on and so forth. Has anyone had this issue before and found a way to have Studio5000 keep the original octet scheme? I don't see this normally being an issue, but the customer has specifically asked that the I/O tag names be kept the same as the original program. Thanks for any help. - Ben   Converting PLC-5 reference manual link: https://literature.rockwellautomation.com/idc/groups/literature/documents/rm/1756-rm085_-en-p.pdf
  4. I have a new PC that is running Windows 10, I have RSLogix 500 loaded and working no problem, along with RSLinx, Factory Talk Activation... etc. I also loaded the Studio 5000 package and it loaded without a problem however will not run. It starts and allows you to pick a project to work on, then will display the Logix 5000 splash window for a second, then just close. No error message, crash or idea of what it is doing, just closes. So far no help from AB, perhaps someone here is running this on Windows 10 or has an idea how to figure out why it is closing. Thanks
  5. How do I communicate between an Omron NX1P2 Automation Controller and Indusoft Web Studio. This is the first time using an Automation Controller. I am familiar with communicating between Omron PLC's and Indusoft using OMETH drivers. What driver should I use?
  6. Hello! I have been working with a Factory Talk Studio V8.0 and my computer was crashed, "blue screen". After this, I can not open my panel project anymore, I only get information Failed to open factory talk private directory for the application. How to save my project?  
  7. Hey, I am fairly new to the NA screen so I didn't get time to research much but for some bizarre reason, if my alarm message is long instead of going to the next line it just continues. Is there a specific way of creating a multiline alarm. Any suggestion or if you have inside for a crash course on NA screen would be helpful. Thanks
  8. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  9. Hello:   I need to link  a lot of variables, pointing to CIO address, like "AT" field, but is a large volume of tags to create, so, I have a chance to assign a memory location to a variable in ST like:  my_tag := %100;  (trying to assign tag address to CIO 100) ? If not, there is a method to import tags from a Excel ?   Thanks.    
  10. Good day, I would like to extract the FT View SE Alarm Log. We currently have got a Excel spreadsheet set up with a connection to the FTAE SQL Database.  When I refresh the data, Excel give an error telling me that the data is more than what can be displayed in a spreadsheet. So it then discards the latest data. I have tried setting a database limit in the Factory Talk Administration console to only keep the last 60 days worth of data but it does not seem to take effect. I get data from January 2017 up to 15 October 2018. Is there a way to configure the ODBC connection in excel to only give me the data for the last 30 days or is there someone that can help me to limit the size of the database? I have attached the current connection config.
  11. Hello:   Im new on this foroum, and Im glad to become a member, and new on the Sysmac studio too . I have the following ST program line: My_array[0]:= y[0];   Where My_array, is a array of bool, and y array too. After load and all, on monitoring return a "!" Sign, and trying to change value retuns "Failed to write variable, check if variable or memory area are alloed to write". I tried to move both arrays from global to local, and change adressing in "AT" field, witout changes. Any help will be wellcome. Thanks in advance Dante  
  12. C-mode hostlink library for NJ/NX1P or CP1L

    Anyone knows if there is a C-mode hostlink library for NJ/NX ? Also, a C-mode hostlink library for CP1L could be helpful, to translate such a library to work with NX1P is probaly less work whan writing a new library.  Maybe Omron France has developed such a library? - they seem very active..   Background: Looking into writing a programmatic c-mode hostlink master for NX1P12, this is for connecting the handheld NSH5 HMI to the NX1P12 via RS232C using a CIF01. I have the hardware set up, and an machine built, expected some compatibility efforts by Omron.... but the NSH5 seems to talk C-mode hostlink, and the CIF01 only seems to support the FINS version hostlink.   On the NJ you can of course add an SCU module, thus not need a library.  But working with NX1 ( due to limited space available ), you are dependet on available CIF-modules which do not support C-mode hostlink.  
  13. How to watch the value in decimal directly in the ladder page ?  Default Hexadecimal The only way I can do it is in Watch Tab and I/O map per example Thank you
  14. i am new in indusoft web studio. i am facing a problem about communication of indusoft with plc.   i am communicating with plc through fx2n-422-bd card.   can some one guide me the steps of communication.  he/she will be a life saver.. as i am  in a deep trouble
  15. Hi. I am new to Allen Bradley PLCs and bumped into the following issue, that I cannot find any solution to. When trying to add a module to the I/O configuration I get the attached error, error code 80131940. This prevents me from adding any hardware configurations in Logix Designer. I have tried to reinstall Logix Designer and uninstall all AOPs. I am running V30.00.00 on a Windows 7 Enterprise SP1 OS. Your feedback is very much appreciated.
  16. Hi, is it possible to communicate between the Sysmac studio simulator and the CX-Programmer simulator? I want to test the exchange of data between a NX1P2 and a CJ2H, but I don't have the controllers with me. Thanks and have a great day!
  17. Torque Control

    Hi, For my system I use the functions Mc_MoveAbsolte and Mc_TorqueControl. my problem is when i use absolute function after torque control for zero point. the servo turns the torque point control. For example: Target 1: 200 mm target 2: 150 mm Target 3: 240 mm ( Start point of torque) Taget 4: 330  mm (end of process) Target 5: 0 mm After "end of process" the servo turns  to "start point of torque" Can you help me please    
  18. My apologies for being a newbie on this, but could someone save me on this... I have a Viper 650 and an eMB-60R controller which I want to control by ePLC connection using an NJ501-1300 PLC unit, SYSMAC Studio with EIP Adept Library for Robot... All are starting up well, and I connect all components to a switch hub...  But following the ePLC guidelines, the IP Address showing on the controller is 172.16.132.111 I change the IPV4 IP Address on the PC settings to 172.16.132.10 and the subnet to 255.255.0.0 but the Adept IP Address Setting Tool on SYSMAC doesn't detect the Robot IP Address, also i tried ipconfig on command prompt which shows a different IP Address IPV4 169.254.197.75 and subnet of 255.255.0.0, I changed the previous setting on the PC setting to 169.254.197.10 with the same subnet. But still PC doesn't recognize. I tried both configurations if ACE Software can detect it but the same ACE can not detect it also... Appreciate any thoughts on what's wrong in my configurations. Thank you.
  19. Hi all, I uploaded SW from working PLC NJ301 1100 v 1.9. Uploading worked, but when I tried to open program, all rungs were empty (see picture). Does anyone know the cause?
  20. I am starting my own consulting business, so put my experience and technical know-how to work and ensure the success of your process control projects.  No project is too small!  I hold a Bachelor’s of Science in Electrical Engineering from The University of Arkansas, and obtained an Arkansas PE license in 2014.  After working for a Generation and Transmission company as a power plant controls engineer, I have decided to put my skills and experience to work as an independent consultant.  My SCADA/HMI experience includes GE’s Proficy Cimplicity software, and Rockwell Automation FactoryTalk View SE.  I also have experience programming controllers using GE’s Proficy Machine Edition, Rockwell Automation Studio 5000 and RS Logix, and Emerson Delta V. Check out my LinkedIn profile at https://www.linkedin.com/in/trevormarmstrong for more details regarding my experience and past projects. Contact me through these forums, LinkedIn, or via email at tmarmst@gmail.com any time for more information on my services or availability.
  21. Homing servo motors

    Hello everybody, I have a question about homing servo motors. I have a project with new servos from Omron and I would like to know what is the best way to do homing for the servos and how often. Before when we have servos with encoders I was making special homing sequence and was calling by some event. I heard that new servos from Omron pretty smart and remember own position without batteries. So with this 'new generation' of servos what is the key to keep machine robust, easy for motor replacement without useless programming stuff. Regards, Scotty
  22. I currently have certain amount of Recipe data located in form of Excel file on to a PC with static IP address. Is there a way to get that data inside the Nj501 without using an SQL server as I currently have NJ501-1300 which doesn't support SQL. I am okay to send data to the SD card I currently have on NJ PLC as it is easy to get data from SD card to the NJ501.  If there is any example code or a link that helps me create i would be helpful. Thanks in advance. FYI: I am currently using NB10 HMI with NJ PLC.
  23. Any new tags I add in studio 5000 the HMI project shortcut cannot locate the tags, it says unresolved route to processor. It's the same shortcut all of the other tags are using. Please help. 
  24. This is my first time to the forum and I am still very new to plc programming. I just had to move all of our software over to a new computer ( kind of new) it's running windows 7 pro. The same is as the computer before. Same computer name, same I'm, same file directory. However when I add tags in studio 5000 and reference them in the HMI, it says it is unresolved in route to the processor. It only does this for the new tags. I used the same shortcut and everything so I am at a complete loss here. What do I do.
  25. Struct as FB input

    Hello,  I am trying to define a struct as an input variable for a Function or Function Block. For example the function AddDelimiter (This is a standard Sysmac function), has a input variable with the variable type Struct, an it is possible to couple a struct to this input (See picture below). If i try to make my own function block with a struct or Structure as an input data type, i get the following error (See picture below). When I try to define a struct from the data types (In this case struct: Test) it doesn't give a error. But when I try to couple a struct to this input, that is a layer deeper than the function block struct i get the following error (See picture below). How can i define a struct as an function/ function block input? Thanks in advance.