Search the Community

Showing results for tags '1747'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 9 results

  1. Gents!  I do not have the time to scan thousands of prior transactions related to the scanner module.  My question actually has to do with programming related TO the scanner but NOT ABOUT the scanner. I have a Panelmate Power Series 5000 touchscreen I am translating to another brand of touchscreen.  The touchscreen connects to a remote 5/04 via the scanner's network.  Some of the indicators in the touchscreen use data from the remote PLC.  My question is: what does the following lamp tag mean? S:15 = 2819 * QMS, N7:12/0 + S:15 = 2820 * QMS, N7:20/0 I LOOKS like I need to fetch the remote bits N7:12/0 and N7:20/0, then AND them together to yield an ON or OFF state. Here is one related to a numerical display: S:15 - 2819 * QMS, N7:17 + S:15 = 2820 * QMS, N7:25 THIS one looks like I need to add two values together. "QMS" is the name of the remote 5/04 PLC.  I know that S:15 is an address-relates value in the 5/04 CPU What are the answers? (While awaiting your wisdom, I will assume that my guess is correct and move forward.)
  2. Factory Talk Linx 6.0

      Hi all, Iam currently working with a migration project from Rsview32 to FTView. I was able to convert the RSView32 SCADA to FTView successfully. Current scenario is like RSView32 (which was the existing pcs) SCADA is running in two stand alone PCs and Iam trying to line up the new Factory talk view SCADA in another system.Communication is taken from same ethernet switch to which all ethernet cables from 5PLCs in the field are terminated and from which RSView32 scada has taken itz communication. PLCs used there are 2 No.of  1747 L532E slc 5/03 OS302 Ser c Frn 10 & later and 3 Nos of 1747 L533E slc 5/03 OS302 aer c Frn 10 & later. communication taken via net eni (1761 NetEni) Ftview installed system is Windows 10 pro OS) Issue is while RSView32 scada is working properly, Factory talk view is not getting neither online tags nor able to play display for those linked with L533E processor.But everything is fine with L532E processor. I just tried with downloading L533E program to L532E processor and everything was getting. So am i missing something or what should i do to get proper communication with L533E processor.   plz help..Iam a beginner in this field.
  3. AB 1747-HSTP1 homing issue

    Good afternoon all, So I'm stumped, we have working a SLC 5/03 with 1746-HSTP1 module running a automation direct STP-DRV 80100 driver and 34127D drive. It is in command mode,(bit 15) CW lS used (bit 0) Home limit switch used (bit 4) home prox used (bit 5) pulse and direction (bit 10) Word zero set for -31696 Everything works great except the homing option with prox. It always travels at base speed. What am I missing? Being very new to this im surprised I got this far, lol. I have read the manual several times over but clearly missing something. Thanks in advance
  4. Hi everyone - my first post here.  I have a customer with a SLC5/01.  The controller is 1747-L511.  Battery seems good.  The fault LED is flashing.   I tried to connect to it using RSlogix500 and I got this message (photo1).  I selected 'Load From EEPROM' and got this notice. (photo2) Customer has the printed ladder but I can't tell which data types are what. everything is just numbers - no B's, no I's and no O's.  the timers and counters are just numbers too. Luckily the printed ladder has a cover sheet, which led me to the PLC2.(photo3) The rack has two 8 channel inputs and 2 8 channel outputs.  I would like to replace everything with a micrologix 1400 or something, if I could translate the code. Can anyone advise on this matter please?      
  5. Hi there, I'm wanting to connect a panelview 800 to an SLC5/03 the SLC is connected to an 1747-AIC which is run to another 1747-AIC. I'm trying to figure out what cable I require to connect the peripheral of the second AIC module to the panelview. I can't seem to find any reference online. Any help would be appreciated. Image attached to clarify.    
  6. RS Logix 500

    We have a PLC that controls a diverts for cartons.  The PLC talks to a host to get the divert code and then this is used to trigger diverts through device net.   The issue we are having started back a few months.   We are getting good scans and the information is being sent to the host and back, but cartons are not diverting 100% of the time.   If we remote connect to the PLC and have the program open, the issue goes away.  When we disconnect, it issues occur again.   The PLC has a wired connection through a network switch.   Is this a problem with the PLC or with the network switch or somewhere higher up in the connection?  If it is the switch, why does the issue disappear when we are connected?    We are remote connecting with a laptop and the connection we use is wireless.
  7. I have a version 5.01 SDN card and would like to update it to version 6.02 but cannot find the firmware upgrade files on Rockwell's site.  Does anyone have a copy that they can provide or direct me to where I can find it? Also, is it possible to update the firmware on this card using the pass through devicenet driver as this card is in a chassis with a SLC5/05 CPU which has an ethernet port. Thanks.
  8. 1747 PIC and SLC 500/3

    Hii guys, I have AB SLC 500 CPU 5/03 and 1747 PIC cable... I wanna make configuration. from where i haev to start.? I have no any idea about it... even i have no drivers for cable...from where I could get all solutions... Guide me ASAP.....thnx
  9. Hello, I'm working with some old Allen-Bradley SLC5/04 systems with 1747-SN modules. The module is located in Slot1. One system is only using the RIO module for a PV1000. How do you know where the "M-Files" for Analog I/O modules and/or Panelviews are located? I see programming using locations such as: M1:1.810 where 60 words are being copied from a Remote I/O PV1000 to some words for the SLC to utilize, but I don't understand why "M1:1.810" was used instead of, for example, "M1:1.800"? I looked and so far cannot find information pertaining to the words other than what is in the User's manual, and it doesn't address this issue. The panelview in my example uses all of Logical Rack 0, Full Rack addressing. Any help would be most appreciated. I have very little experience with the RIO stuff because almost everything I've worked with in the past has been Devicenet.