Search the Community

Showing results for tags ' firmware revision 5.007 or later -1756-eweb controllogix ethernet/ip web server module'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Found 259 results

  1. Is CP1H with Ethernet option board (CP1W-CIF41) is capable to communicate More than one client? If yes what settings I need to be Done?  
  2. FX3U to FX3U via wifi

    Good day fellow PLC ninjas! I have a question/ concern which I would love your opinions on. We have 3 FX3U PLC’s+ENET cards. Two of the 3 PLC’s move around in an EMS trolley. The other is a ‘base station’ with a GOT2000 connected via Ethernet. Base PLC IP = 192.168.1.11 HMI IP = 192.168.1.31 Carrier 1 IP = 192.168.1.61 Carrier 2 IP = 192.168.1.62 I have programmed the base PLC to use Active communication; we are using fixed buffer communication to send and receive data to/ from the Carriers. The carriers are set up as Fullpassive ‘slaves’. This part works well and the update time changes (using a counter in the base station) from 1s to 100ms (because it enters a different work station).  My issue is the following: using a network sniffer (WireShark), I pick up plenty of re-transmits and sequence number errors coming from the base PLC’s ENET card. This is troublesome and causes delays when the update time is required to be fast (100ms). I am sending and receiving 10 words of data. The wifi seems stable, and there is minimal noise in the area. The power has been turned down and the antennas used are suited well for the application. The antennas are at a similar height to minimize possible loss of signal. I have LOS (line-of-sight) to the carriers at all times; to at least one of the antennas (I am using 802.11n). Has anyone picked up issues or found settings which can be used for comms over wifi? I can easily do this using a S7-1200 Siemens PLC and have done so using 12x S7-1200 clients and 2 AP’s with 1 base PLC. I have also successfully done this using 8xFX3U client with a System Q base PLC. My suspicion is that the delay in reading and writing to/ from the BFM in the ENET card is causing this. I am not sure that if I change to a FX5U will help. The communication cards on the Mitsubishi PLC’s seem very limited. Does anyone have any technical details on the access times between the CPU and communications cards’ BFM? Help is as always, appreciated.
  3. [Utilities] - NX-EIC202 Utility

    NX-EIC202 Utility View File A nice little utility created by PMCR that calculates the power consumption for NX I/O, provides the I/O layout for a given allocation, creates symbols for use in CX-Programmer and aliases for use with an RSLogix5000. Submitter Michael Walsh Submitted 09/22/16 Category Utilities
  4. Looking for some servo application help. Software: I have GX works 2, GT Designer, and GX Developer.  Hardware: PLC L06CPU-P, GOT2000 HMI, MR-J4-350B servo amps, HG-JR35JK motors, LD77MS2 Pulser I have (2) AC servos that will simply move an aluminum frame backwards and forwards using a FESTO belt mover and I have a servo gear reducer 20:1. I have a "simple motion module"and all of this hardware and software, plenty of time, and would really like to finish this project off. But this is my first servo and my first hmi project. I have some experience with Omron, Mitsubishi, and Allen-Bradley plc's, and consider myself novice at best. Any sample programs or help getting me started would be greatly appreciated!  
  5. Hi all. My experience is using Studio5000 / RSLogix5000 to program CompactLogix PLC's. I need to use a basic (cheap) PLC to get data from a Control Techniques Drive (about 9 DINT's for Speed, Torque, etc) and then display on a PanelView Plus 600. Its a bit extravagant to use even a basic CompactLogix for this, so I believe the most basic AB solution I can go for is the Micro820.In Studio5000, to add in CT Drive comms, I simply just add a Generic Ethernet Module and setup the IP address of the CT Drive and the Connection Parameters and that is pretty much it. I look in the Controller Tags and there is my DINT array that I can interrogate for the information. Very simple.Anybody any clue how to replicate this in Connected Components Workbench for the Micro820? I cant seem to fathom it out at all?Just to clarify, I am not doing any control of the Drive from the HMI or Micro820, merely displaying on the HMI parameters like speed, Torque, etc.Thanks.
  6. Hi, I have encountered an unexpected "PRI" LED indication of 1756-RM Series B module. When the affected redundancy module is set to primary, the status of the "PRI" LED indicator is blinking red. On the other hand, it is set to a solid red when the RM is set as secondary. I have read the manual and there are only two expected behavior for the "PRI" LED indicator, green if it is set as the primary and off if it is secondary. Does someone encountered this scenario already?   P.S. The RM does not have any minor/major faults when accessed. The status indicator indicates "PRIM" when the affected module is set as primary and "SYNC" when set as secondary. Manual switchover between controllers are done and was successful. Thanks in advance! Regards, RIValencia
  7. FT View Site Edition v.8

    I have been tasked with pointing our FT View application to a remote SQL server for all data logging.  I'm having some issues getting this to happen.  I've configured everything I can find in our test environment, but FT View still points to the local SQL Server instance.  There must be a setting I'm missing.   For instance, when i go to Tools -> Diagnostics Setup -> Destination Setup -> ODBC Database, and I point to the system DSN I've created pointing to the remote server (and even enter the correct remote credentials), when i create a table, it goes to the local sql server instance... I've restarted multiple times.   Any direction would be appreciated.
  8. Hello all, I am still fairly new to this forum and PLC's in general. I am trying to connect a EA9 touch panel via Ethernet to an Allen Bradley Micro Logix 1400 PLC. I am using Ethernet over serial because I need the serial connection to program while using the touch panel. I have given the Panel the IP Address 192.168.1.20 with a subnet mask 255.255.255.0 and I have given the PLC the IP address 192.168.1.10 with a subnet mask 255.255.255.0. The panel is not communicating with the PLC and I have very little knowledge on the subject, anyone's help would be greatly appreciated. The picture on the top is from the PLC and the picture on the bottom is from the C-More program for the panel.
  9. Hi guys. I have 1 cj2m cpu33 reciving 3bits of info from 3 other plcs (all similar type cj2m cpu 34-33) The problem is that 2 bits are ariving the third one is not. See the pictures i uploaded:   I do not know these instructions, in the other cases it was working. However i noticed that the output plc had a different adress with D950. I changed the adress to D804 as you can see on the pictures but still not reciving the data.  I guess i will have to configure somwhere else also. All i found (https://www.myomron.com/index.php?action=kb&article=1416) on internet that i have to open this datalink tool from the integrator. When i actually do that of course i just get an error: FATAL Error. Cannot read the file.   How can i make this work? Is the other way to constantly send this one bit with ethernet? Any sollutions, advices are welcome!
  10. Connecting PLC to ethernet

    Hello, Just recently bought a used CJ2M-CPU33 Omron PLC and I am trying to hook it up via ethernet. I keep getting an error F3. I figured it was because I didnt populate my I/O table so I did that and still no change. I have tried to connect to it via USB (which works fine) and then upload it a new IP address but no luck. Communication problems are my enemy and any help would be appriciated. Its a CJ2M CPU33 with a PA202 power supply. Analog in and out, digitial in and out cards. Thanks
  11. Hi guys,  I am sorry for posting same issue over and over but  I really want to get over with this one. The way PLC program setup and actual structure of rack is different.   Could it be a problem when I try send an email from ControlLogix by using MSG command? When I put 1,2 in the path field, It shows Au200_2 but it is supposed to be Au200_3. Any help would be appreciated. Thank you for your time  I really appreciate it.      
  12. Hello everyone, we have two damaged analog cards for CompactLogix PLC ( 1769-OF8C  & 1769-IF8) that we are going to replace. my experience is with Siemens and Schneider PLC's  but for Allen Bradley, not so much so my question is : are there any requirements or specification other than the part-number that could prevent the cards from going in service directly ? as for the firmware, series and so on ?  and do i need to do any extra work after replacing the card ? thank you Best Regards
  13. Good day  I require some assistance with the configuration setup (GX Works 3) for FX5u PLC inter-communication (PLC to PLC), over Ethernet (using the built-in Ethernet port). The purpose of the inter-connection is data exchange. (Values stored within the PLC storage registers such as words and bits).  Does anyone perhaps support files on this such as a procedure or example? Thanks
  14. In general, this control PLC program is written in GX Works. I did a simple visualization on TIA Portal v14 (WinCC RT Advanced) and I would like to now test it on Mitsubishi FX3U driver with ENET Module. I do not have much experience in this kind of thing, I'm still learning. I know that someone previously made a visualization in LabView and downloaded the tags from the PLC using NI OPC Server. Someone also did visualization in iFix and also downloaded tags through server opc. I do not know just how or what program to download tags in PLC so that I can no longer use it in visualization in TIA Portal. Unfortunately I still have a connection problem. The driver is connected to the router. From the connection options with RT Advanced I chose in the connections tab Mitsubishi and entered the appropriate IP. Still nothing. I do not know if the lack of a connection can be related to a virtual machine (VM Vare Workstation 12) on which I have TIA Portal installed. The driver pings but can not connect. I also tried using KEPServer EX to connect and unfortunately also failed. (I have information about the can not connect). Anyone know what program I should use? or had contact with such a problem? I attach a photo of communication from my station to more visualize the problem. Thanks  
  15. Good afternoon fellow members,I once again ask for your help to know if any of you have struggled with similar issues. For the past year and a half, Every 1-2 months we seem to be losing communication with one of our PLC's/racks. We have in the rack a 1756-EN2T card (revision 3.006) that will flash as if it is communicating and status OK (green LED), yet we will be unable to ping it and our operator interfaces go into error. We could also not open the web browser page of the EN2T card, nor connect to the PLC/rack through RSLogix5000. As this happened over the weekend, the local electrician was called and he tried cycling power to the rack and there was no change after it came back on (not sure how long he left power off to the rack though). The problem seemed to be fixed after we told him to pull the EN2T card out of its slot and then re-insert it.We verified the CIP cinnections for this card and it is around 98 to 101 CIP connections out of a max of 248, so not too high. the card's CPU usage is 24-29%, so no indication of problems there. EN2T Card is set to auto-negociate, just like all the other cards we use at all of our plants. Has anyone ever experienced a similar problem?Thank you in advance for all your help and knowledge-sharing!
  16. We have L61's and L63's and are looking at upgrading them to the L7 equivalent. Has anyone had any experience of this and any pitfalls to avoid? Tech support have said that there might be issues with the comms cards resolved by updating their firmware. Is the upgrade that simple? We currently use Logix5000 at version 20.01 but are preparing to go to Studio5000 as part of the upgrade.
  17. Problem with Ethernet module CMM321

    Hi, I am new in the group and also a new user of PLC series 90-30 an we have a communication issue. I want to know how to go to baseplate configuration window through Cimplicity machine edition?
  18. Hi, I have the following configuration where 4 PLC panels, with each having a Q12PH CPU and QJ71E71-100 module. All these QJ71E71-100 are connected to a HUB using straight cable. From the HUB one connection is going to an I-Fix SCADA which is already communicating with all 4 PLCs using MC protocol. I want to send data from 3 of this PLCs to the 4th PLC in the same network using fixed buffer communication. Can anyone provide a sample program for the same. Send and Receive side. I am using GX Works 2 for programming. Your help is very much appreciated.
  19. Hello, I am hoping I can get some assistance configuring an Allen Bradley PanelView C600 (2711C-T6C). All a long I have been able to communicate with the HMI using Ethernet protocol, but after I switched communication settings to what my Professor recommended by using the Panelview software, the Ethernet connection seems to have stopped working. The HMI has now been reset to the factory settings (by pressing ctrl + shift during start up then selecting F1 when prompt appears asking if the user desires to return to factory condition of terminal). Once the terminal resets I am able to eventually get to the configuration screen. When in the communication settings Protocol says "*", Status says "Unavailable", I've changed the device name to "plc" and the Node Address says "0". When I click on the "Ethernet" option the IP mode says "DHCP" then the IP Address, Mask and Gateway all read "0.0.0.0". I get into CMD/DOS PROMPT on my laptop while the terminal is connected to my laptop via an Ethernet cable and type in "ipconfig" to see if my laptop is communicating with the terminal but it is not. The lights where the terminals are located are also not blinking. After plugging in several different Ethernet chords from the terminal to my laptop I am convinced the issue is not the cable. I've tried resetting the terminal several times as well and I'm having no luck. Can anyone assist me with regaining Ethernet communication with the terminal or some work-arounds? I see there is an option to use the USB but it looks like AB no longer provides the drivers on the website. If it helps, the manuals I am using are 2711C-UM001 and 2711C-QS001.
  20. I have the Ultra 5000 Intelligent Positioning Drive for lifting purpose. Now currently the only way i am able to go online with the drive is through the Serial Communication cable (db9) and till the time i am online with the drive the movement of the lifting operation has to be put on hold.  So is the anyway possible to go online with the ultra5000 drive on the wireless network?  need some suggestion on accessing the drive parameters over wireless network instead of conventional serial communication cable. Thanks
  21. Email from ControlLogix controller

    Hello guys, I am trying to send an email from controlLogix controller. I have attached pics of where i am stuck with.  Can someone tell me what I have done wrong?  Thanks  
  22. I have an application in the Visu+ Scada System, from Phoenix Contact, which makes a query in the SQL Server 2014 database. While the database was empty, queries were made perfectly, after 4 months the database grew up absurdly and then stopped running the query, returning the following error: Query timeout exceeded. I have a general table with 210 variables being written every 20 seconds. The query is made by updating the parameters in another single row table, it generates a trigger that copies the requested query to a third table and it is plotted on a chart in the supervisory system. The error occurs when Visu+ sends the parameters to be updated in the second table, returning "Query timeout exceeded.". However, when I update directly through SQL Server, it updates, generates the trigger and performs the requested query. Could someone help me solve this timeout problem, please? Thank you very much in advance!!
  23. Step7 on remote server

    Hi, I was wondering if anyone have experience with Tia Portal Step7 v.14 and Step7 Classic v.5.5 located on a remote server? We have several persons working on our PLC's. As it is they all have their own PC with Step7 + licenses. We were thinking about moving the software environment onto a server to reduce license and maintenance costs. Does anyone else have this setup? If yes do you have any tips or comments? Pros/cons? I already know now that you cannot autodetect/configure new devices from a remote server as the Step7 detection protocol doesn't work through a router. We can live with that. We need both TIA Portal and the Step7 Classic on the same server. Thanks
  24. Hello guys, Newbie on this site. I am looking for a run time free Allen Bradley .NET driver. Basically a library (.dll) that implements communication protocols to Allen Bradley PLC's ( CIP, Ethernet/IP, etc.). Can someone point me in the right direction please ?.
  25. GE IFIX Server Client connectiom

    I want to make a setup of one Ifix 5.5 server and  one Ifix  5.5 client for testing purpose.  This is for doing some alarms and events testing at the client( Operator Workstation) end. My question is that is it possible to do this setup without a valid license. Is it possible to establish the connection between server and client without license..? Regards Eby