Klauzer

MrPLC Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Klauzer

  • Rank
    Newbie
  • Birthday January 03

Profile Information

  • Gender Male
  • Country Malaysia
  • Interests Automation & Robotics

Recent Profile Visitors

117 profile views
  1. @gtsuport @Jay Anthony Cheers for the help guys. Already make a connection between both of HMI and PLC. Thanks again!
  2. Will try to change the settings and see how it goes. Thanks for the helps. Really appreciate it.  
  3. I already set the format in the PLC & HMI to be same as mentioned before. However, the HMI seems to not communicate well with the PLC. I tried to created a dummy switch with the address set in PLC. However, there is no reaction at all from the PLC/Ladder diagram even after I tried to press the dummy switch. Moreover, the Comm lights and PHPRL lights on the CP1E keeps on blinking after I press the switch. Thus, I am a bit confused either my HMIGXU3512 actually have a correct serial communication or not with the CP1E.
  4. @Jay Anthony is it a must to use the default baud rate? Because I am comparing my current settings with the old machine and saw that they used 115200, 8.2.N as their settings.  
  5. @gtsuport i am currently following this diagram as suggested by the Schneider support. Correct me if I am wrong but the PT communication should be between Omron HMI-Omron PLC right?   XBTZG9740.pdf.pdf
  6. Hello. I am trying to make a serial RS 232C connection between Schneider Magelis HMIGXU3512 and Omron PLC CP1E. However, there seems to be a communication problems between both of the equipment. I am using cable XBT Z9740 for the serial communication cable. The format used is 8.2.N for both equipment. The baud rate is 115200. No Flow Rate is choose. Anyone can help with this kind of problems?