janasamara

MrPLC Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About janasamara

  • Rank
    Hi, I am New!

Profile Information

  • Country Portugal
  1. Powerflex 755 autotune

    I'm trying to configure the powerflex 755 to work in closed loop, but I'm having problems with auto tune. When I choose to tune, the test starts normally and performs the static test successfully. Then, when it will perform the axis movement occurs the following error: error number 79 ( Excessive Load : The motor did not come up to speed in the allotted time during Autotune. ) If I try to work without performing this test another error appears: number 7 (motor overload) I tried to find in the rockwell manual some information on why this error occurred but I did not succeed. I'm using an incremental encoder to give feedback . I do not know what to do . Is it a misconfigurate parameter ? Please can anyone help me? Thank you
  2. Powerflex 755 error

    I'm trying to configure the powerflex 755 to work in closed loop, but I'm having problems with auto tune. When I choose to tune, the test starts normally and performs the static test successfully. Then, when it will perform the axis movement occurs the following error: Excessive Load If I try to work without performing this test another error appears: number 7 (motor overload) I tried to find in the rockwell manual some information on why this error occurred but I did not succeed. I'm using an incremental encoder to give feedback . Can anyone help me? Thank you