Dai

MrPLC Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Dai

  • Rank
    Newbie

Profile Information

  • Country United Kingdom
  1. Ok, thank you...the joys of updates :)
  2. That image just posted, if i place mouse over, shows full path with .jpg extension in the info bar at bottom of my screen, also sows link in the html source.
  3. Yes, there was one post, I think posted yesterday that had a photo that I could see, cant remember where without looking. That is the only one iv seen for a while..apart from the update image just posted.
  4. Hi, I am not able to view any attached images,photos or documents in the forums. Any file that may be attached just shows the text "Click here to download this file" ,there appears to be no link when looking at the html source. Here are a few examples of posts. http://forums.mrplc.com/index.php?/topic/21325-panel-pictures/#comment-102793 http://forums.mrplc.com/index.php?/topic/19494-hmi-sample-code-barcode-examplejpg/ http://forums.mrplc.com/index.php?/topic/17962-plc-sample-code-timer-examples-fx2n/   I have tried three different browsers and all are the same, although I have not tried another computer. I would have thought that the source would have shown the links. Posts from <2010 to present seem to be affected.  Dave 
  5. Well done! Thanks, seems to be good and well again..also ESET appears not to be blocking the site any more.
  6. TWControls Quote

    Same here, looks like the header has also changed. Was fine about 3AM last night. ... Oddly enough, this is the only post i can view.