elbok

MrPLC Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elbok

  • Rank
    Newbie

Profile Information

  • Country United States
  1. This problem is occurring on two different computers. The first pc is a Windows 7 environment. I am running Studio v28.0. The error code is 716-80042001.  I have searched specifically for this code and it does not come up anywhere.  The thing is, it was working just fine until recently--I was able to create new projects with no problems.   The second pc is a Windows 10 environment.  I am running Studio v24.02, which I just recently installed.  I am getting the exact same error message and code.  In this case, it has never worked since installation. I am attempting to save to the pc's hard disk in both cases.  I have tried saving to the default path, and have also tried to save using other paths, to no avail.
  2. Thanks.  I had found this thread previously and it does not provide a fix for this problem.  Error code is 716-80042001.  I am not finding this particular error code when doing an online search. This is occurring when I try to create a new project.  I am running as Administrator.  I have tried to save using different paths other than the default.
  3. When I try to create a new project in Studio 5000, I get the message  "failed to create new project file...Couldn't be found." What is causing this problem? Thanks
  4. When I try to create a new project in Studio 5000, I get the message  "failed to create new project file...Couldn't be found." What is causing this problem? Thanks
  5. 1771-ASB REMOTE I/O ADAPTER

    Thanks for the info. I have seen the word "subnet" used when talking about this adapter and was wondering if maybe that was what the "S" stood for. ???
  6. Can anybody tell me...what does the ASB stand for in the 1771-ASB remote I/O adapter?