Jim82

MrPLC Member
  • Content count

    27
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jim82

  • Rank
    Sparky
  • Birthday 12/11/82

Profile Information

  • Gender Male
  • Country Sweden
  1. PID Function block for FX3G

    FYI! The PidFx V100  didnt work so well for me with the FX3G, there was some regulator bugs. When I switched from manual to auto the regulators output was maxed, regardless what the output was in manual. Did some changes to the code without luck. I talked to Mits support but they didnt solve it either. So I downloaded PidFx_V401... and it worked flawless! :) Br, Jim PidFx_V401.sul
  2. PID Function block for FX3G

    Thanks Ray! I found one, PidFX_V100... at the Mits website! /Jim
  3. PID Function block for FX3G

    Hi! Is there anyone who knows where to get a PID function block for the FX3G series PLC? BR, Jim
  4. MelDDE error message

    No its not the same PLC... But i will change the setting on the E71 asap to see if the error will disappear. Just curious what the error message means....
  5. MelDDE error message

    Its thru ethernet... ive attached an image of the comm setup.  
  6. MelDDE error message

    1. Windows 2000 2. Mitsubichi A2SH 3. MelDDE 1.40
  7. MelDDE error message

    Hi! Im shooting from the hips here, is there anyone who is familliar with MelDDE? I keep getting this error message from the PLC: Write Error DLL (Protocol, PLC replies NAK) <55H> Anyone knows what that means? Br, JIm
  8. A2SH ethernet configuration

    Thats some usefull information... I've always used to choose TCP! Thanks kaare_t!
  9. A2SH ethernet configuration

    Had some trouble getting the other ports to work but I managed it... don't know why but I had to use UDP on the HMI and the server too. Before I used TCP, but it doesn't matter which protocol as long as it works :) Thanks again, it helped alot!
  10. A2SH ethernet configuration

    Great Fenix!  It worked with your POU. Now i just have to open the ports for the HMI and the server.... (guess Mitsubichi support did want to sell me more stuff ;) ) Thanks alot!
  11. A2SH ethernet configuration

    Cause its better when you want to monitor certain things at the machine. Then you can watch the machine at the same time (using WiFi) My plc is in another room then the actual machine...
  12. A2SH ethernet configuration

    I just talked to the Mitsubishi support team and they told me that GX IEC developer cant handle the ethernet connection to this module... seemes strange but. They advised me to change CPU to a Q-system....
  13. A2SH ethernet configuration

    I've tried your conf on 3 diffrent ports/channels but without luck... Ive attached my ethernet conf if anyone wanna take a look at it. I use port/channel 1 and 4 as it is now... for the HMI and sending some values to a server...   ethernet_conf.zip
  14. A2SH ethernet configuration

    Maybe has something to do with the ethernet configuration in the plc program?
  15. A2SH ethernet configuration

    Hi all! I have an old A2SH PLC that has an ethernetmodule (AJ71E71) installed. But I can't communicate with the PLC thru ehternet in GX IEC Developer 7.04. The module answers on PING command and I also use an HMI (Beijer T7A) over ethernet that works flawless... Anyone got any idea why it wont work with Developer? Br, Jim