Signode

MrPLC Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Signode

  • Rank
    Newbie

Profile Information

  • Country Pakistan
  1. Problem during installation of RSLogix-5

    In my Laptop, there is only one User Account which is Administrator.
  2. Hi   I have two Laptops both have same Windows10. As one of our old machine still has PLC-5 for which we need RSLox-5, So I installed the software in first Laptop and tested it running successfully (Diskette Master disc require to activate the software every time) but when I tried to install the software in second Laptop, during installation, it created error message which picture is attached. Though software is installed after that error message but when I try to run the software with Diskette Master disc connected with laptop, software doesn’t run.   Can anyone help me out where is the problem?  
  3. Hi; I have installed RSLinx Classic Lite (freeware) in my Laptop having Window10. I am facing problem in configuring "Ethernet Device" driver. What i do, open Configure Driver >> Ethernet Device >> Add New >> AB_ETH-1 >> OK>> write 192.168.20.71>> Enter >> Apply >> OK. But by doing so, driver doesnt add in configure driver window. Could not understand where i am making mistake. Please guide.
  4. Hi; i have installed RSLinx Classic Lite (freeware). I am facing problem in configuring "Ethernet Device" driver. What i do, open Configure Driver >> Ethernet Device >> Add New >> AB_ETH-1 >> OK>> write 192.168.20.71>> Enter >> Apply >> OK. But by doing so, driver doesnt add in configure driver window. Could not understand where i am making mistake. Please guide.  
  5. Usage of 8-24VDC encoder with 1746HSCE

    The model number of Elcis encoder is XA59C12-50-824-B-B-CV-R-05.
  6. Hi; I have an ELCIS brand encoder 50pulses 8-24VDC which i want to use at a machine. I have SLC-5/05 and 1746-HSCE high speed counter module to read the encoder pulses. I am bit confused if this encoder can be used with this HSCE or not as according to manual (if i am not mistaking), HSCE accepts 5VDC signal.Kindly guide me if HSCE can accept 12VDC signal or not? 
  7. I run the windows in "Safe Mode", opened the project, deleted the old user account, created a new account and password and saved. Run the normal window and found the changing valid. Now my problem solved.
  8. Hi, I am a newbie and this is my first post. In a workstation, HMI is running in RS View32 Works. I created a user account with a password for Project Stop which was working well. I wanted to change the password and did as, stopped project>>opened User Account>>selected desired account ID>>changed password>>pressed Accept>>saved and closed>>Restarted the PC>>>Run Project and checked that system did not accept new password, it accepted old password. I tried several times but same results found. Please help. Then i stopped the project>>>Selected the user account>>deleted the account>>restarted the PC>>>Run Project and checked that system did not delete the account. This is very strange for me. Please help.