All Activity

This stream auto-updates   

  1. Past Hour
  2. Awesome, that's good to hear. We're all at v8.2 (2 laptops for the maintenance folks and 4 for engineers). Our firmware versions range from 5.x to 9.
  3. I think it's this one, but always grab the latest and greatest. FactoryTalk View Patch Roll-up August 2018 Integrator on this side.  We have a recent project where several engineers were working.  The initial guy responsible for HMI development was using v10, yet the PV+6 was at fw8.2.  Everyone else was at v8.2.  That guy moved on to another project, I'm suddenly in charge and I was a v8.0.  Found the patch and was able to upload MER at fw8.2 and restore to my v8.0.  While reading the release notes, I realized that they added that patch concerning db conversion.  So I tested it, successfully, on older projects at v5 and v6.
  4. Cool. We have so much on our plates, we haven't been able to investigate that at all. Right now, we're avoiding anything that would make it more complicated to keep the machines running and make the upgrades we're being asked to make.
  5. Today
  6. Joe, on your database conversion issue, there are patches to FTView that now handle all of that for you.  You can take an APA or MER from older versions and it automatically converts to the new version including the database.
  7. My VM is Windows 7 32 bit. One of the reasons View Studio is isolated on its own is that there's an involved process to convert the database files to work on 64-bit Windows that we haven't been willing to tackle yet since we have several dozen projects and the last thing we need right now is to have some on 32-bit and others on 64-bit. There's something going on with either our group policies (rigidly controlled by IT) or our network switches (also rigidly controlled by IT) that we can't "autobrowse" and find anything. The Ethernet/IP driver in RSLinx Classic very rarely works; we have to use Ethernet Devices. Logix 5000 devices use Ethernet/IP while the older SLC and PLC5s use a different protocol that may not work with autobrowsing. There are several members on here with much more networking experience than I have who can clarify that difference. The shortcut name can be anything (as far as I know) but it has to be in each display object's configuration exactly right with the right numbers and placements of square and curly braces, periods, and colons. It's a royal pain if you try to do it manually but is pretty straightforward if your local device shortcut is right and you can browse the PLC...which brings us back to your original question. If you open an object on a display, go to its "Connections" tab, and click the "..." button under the "Tag" column to open the Tag Browser. Click "Refresh All Folders". Your shortcut name should show up as a folder with an "Online" folder under it. The "Online" folder should contain a bunch of stuff. In a 5000 processor, it would be the tag names. In a 5/500 processor, it will be a folder for each data file. If that doesn't populate, there's something wrong with your device shortcut.
  8. The Device Shortcut name can be anything.  I would suggest [PLC] or [SLC] to make it easy.  Then the question becomes how your various display objects are configured.  Meaning, did you construct a tag database or direct tagging via offline PLC program or online connection to PLC. You might have to go into the tag database and add the Device Shortcut to the addressing and/or every object's connection. Joe, you might want to correct me on this one. I have VMs of most every Win OS with FTView (various versions) installed.  As for PB32, I have it only in a VM of Win XP, so not much help there.
  9. FX1S output failure

    I think, that Y0 is fine. You just control it the wrong way. You can not run relay output for just 3ms. I do not recall right now what is the ON time for Fx series relay outputs, but i assume 10-12ms. It is normal to get 24V if com0 is connected there and the load is on Y0 and it's other end to GND. You have potential trough the load when the PLC relay is open(Y0 off)
  10. Does the device shortcut name matter, I'm not clear its purpose? I have right-clicked on the Ethernet driver and added a device with IP in both the local and runtime tabs. And clicked apply to the previously mentioned device shortcut. I just noticed that if I make a 2nd Ethernet driver, it auto-populates with a lot of our equipment IPs. Except for the SLC that I am looking for, which I have verified again is active. As a side note, what version of windows is your virtual machine with FT View Studio. I have a laptop running Windows 7 64-bit which only lets me import a PanelBuilder 32 into FT View if I remote desktop into the W7 64-bit machine via my main W10 machine. I think it is because FT View maybe running in 32-bit mode over a remote desktop connection...
  11. You shouldn't need RSLinx Classic at all to get the HMI to talk to the PLC, assuming the PLC already exists and is programmed (I assume that's the case, since you can see it in RSLinx Classic). I have FT View Studio installed by itself on its own virtual machine with RSLinx Enterprise and NOT RSLinx Classic. If the PC you're using to develop the HMI project can ping the PLC, you should be able to browse the tags in the PLC from within View Studio once the device shortcut is set up correctly. We don't have any 5/05s in service, and only one on hand that's not in a rack and I can't put my  hands on it immediately, but I do have a MicroLogix 1400 on my desk with  PV+7 talking to it that works similarly enough I may be able to help you some... Can you share your View Studio project archive (it will be a *.apa file after you use the application manager to make an archive).
  12. Ok, so can you see the SLC Process in RSLinx? Forgive me, I haven't worked on a SLC in a decade.  Have to refresh my memory. Back in RSLogix500 you have to then pick the right path of the processor.  From the Menu, select drop down of Comms.  You can choose System Comms or Who's Active.  This calls up an RSWho of your currently configured RSLinx.  You then drill down to the processor and highlight it, by clicking on it.  The RSWho should respond by changing the greyed out buttons for Online, Upload and Download.   Choose whichever applies to your situation. Opps, Joe's response below is better.  Thought you were talking about going online with PLC. In FTView, you need to build the ethernet driver and the rack with the IP address.  In the lefthand pane you need to configure Device Shortcut, hopefully duplicate the name from the old panelview, then point it at the SLC processor in the righthand window and apply.
  13. FX1S output failure

    Hi RON_S I made a mistake the output light does not turn on on the Y0 output when in pulsed mode. But it does turn on when i select constant mode. When i go back and select pulsed mode and measure between Y0 and Com0 I have 24vdc. I am no confused if i have 24vdc at this then should it not be running? When i link it out again with a piece of wire between Y0 and Com0 the paddle runs but am i not just mimicking the constant signal by doing this?
  14. SLC 5/05 CPU 1747-l552 32k
  15. What is model of PLC?
  16. Is there anything that I need to configure seperately in RSLinx Classic then? I have added the ethernet drive with the correct IP address to the PLC but I am still not able to connect when testing the converted HMI. I don't have something configured properly, but I can't figure out what. I can ping the IP, it is valid. I have RSLinx Enterprise drivers setup in both the Design (Local) and Runtime (Target) tabs.
  17. FX1S output failure

    And in pulse mode you turn on Y0 for 3ms ?!
  18. FX1S output failure

    There's your answer then :) You can put a volt meter on the Y0 terminal and check whether there is anything there when it pulses. If it's missing or intermittent then the output internal relay is failing.
  19. FX1S output failure

    yes it is
  20. FX1S output failure

    Is it a relay output?
  21. Etn021 ip address change problem

    It is in etn21 mode for sure. I will try it on site, next week.
  22. Hello guys, I am working on a project in which I have to use linear servo actuators L12 Series from IRROBOT. The control is done via RS485 Serial port communication. From the manufacturer the L12 Series is controlled with  Arduino IR-STSO1 but we were told that we could use our own controller. So we using the FX5U PLC to control the actuator  via its built in RS485. The structure of the command and feedback packets for L12 Series is given and I tried to set  some packets according to MELSOFT SERIES Predefined Protocol Support Function and use the SP.CPRTCL communication Instruction but still not get communication and showing Error code 7D00: the value of the number of of protocols specify by the argument S(P).CPRTLCL instruction and executed continouasly is out of the range. I tried my best to solve this problem but still. Anyone to help me find the problem? Hello guys, 
  23. FX1S output failure

    Yes the output light does come on
  24. FX1S output failure

    Does the output light come on when in pulse mode? If it does, it's more than likely the output is worn out.   You PLC is very old and the output has probably done millions of operations.
  25. M340 csv File Read

    I did see this link although it says possible it gives no reference to how it can be done, as its heading says there are no examples. Thanks
  26. @hmwright Please check this link about Recipe Management Solutions maybe suitable for your applications.
  27. DB vs PLC Tags

    this may help - (for use in a "class" on the differences but may be worth a read?)
  28. Load more activity