All Activity

This stream auto-updates   

  1. Past Hour
  2. Hi, I uploaded configuration hardware from the PLC, using rs232 serial cable,  made edits to the ethernet module, when I click o rebuild, I'm geeting this error: Building configuration object "asfw" ... Building configuration object "sysconf" ... Error 4819: Hardware module 5PC600.X855-00 is supported up to Automation Runtime version Z3.99. Current version is J4.01. Building configuration object "arconfig" ... Building configuration object "iomap" ... Build: 1 error(s), 0 warning(s) How do I fix it? Thans.  
  3. Today
  4. hmi weintek and plc mitsubishi

    Anyone can give me ladder for hmi and fx2n modbus?
  5. FX series and modbus

    Can you share the ladder in zip ?
  6. Help Installing GX Developer on Windows 10

    Wonderful story.. LOL The company I work for has had several attacks on their data and has spent a lot of money to ensure it does not happen again.  So yes I was forced to upgrade. That was not the worst part they wiped the entire hard drive so I have to reinstall all software. I have checked with Mits to confirm the version I have is compatible with Win10 so I'm sure its some kind of virus scan or something like a .NET software that needs installing.  I've installed GX Works and GTWin with no problem its just the GX Developer that's giving me problems.  Its not super important that I install it since all my PLCs work with GXwork2.  I just did not want to spend all that time converting my programs over.  We are talking about 5 or 6 hundred programs. I will try to get the IT department to let me boot up in safe mode and try installing that way.  I'll keep you posted if it works.   Brian
  7. firmware for compactlogix 1769-l32e version 17.004

    pcmccartney1 my problem is i have the ladder program in cf card but with extension p5k  with version 17.4 and my cpu doesn't able to load program from cf card and the error message is "cpu firmare doesn't match with cf card program fireware" so the only solution is to install this firmware 17.004 to my cpu (with major and minor verion ) when i tried to install any version above or below 17.004 the problem still apppear.
  8. FX3U PLC Encoder Output Pulses

    Currently in program there are 3 outputs given at the PLC side pulses output Y0 & Y1  and Y2 is digital output but physically there are 2 outputs connected with servo Y1 & Y2 so I  need to know is there is any output for positioning ??
  9. Hi All, I m new in this platform I wanted to know that I have FX3U 16M PLC which is connected with encoder X0 & X1 input and the program is simple it output the pulses and give it to the servo amplifier so the servo motor runs according to the pulses generated. But the problem which I am facing from few days  is that servo motors runs perfectly fine but the tape which is running on the servo belt is not cut in exact position however before that it works fine and cut the tape in exact position. So my question is that how many output servo needs for that maybe some wire from plc output is broken ?
  10. Help Installing GX Developer on Windows 10

    I'm sorry about your luck, that's some really primitive software. Why not use a virtual machine with Windows XP for your legacy Mits PLC software? I recently worked on a small project that use Mits GX Works 2, someone else already had a Windows 7 VM so I started with it. I made the mistake of updating Windows and then GX Works would not even start.
  11. FTV machine edition using an .RSS file

    Hi B—Carlton   i am new here and new to rslogix 500 and FactoryTalkview   i am stuck at where you say HMI-tags -edit tags ....when I go to the tags it does not allow me to right click and select edit tags , it only allows me on the tags file it self to select open . And when I open there is no way I can add a new file for the tag . Could you help me here to get the tags from my plc offline    thanks 
  12. Help Installing GX Developer on Windows 10

    Forced? Then whoever forced you needs telling that you can't run legacy software on an operating system that was built years after GX Dev (although I think it will) I think I got the most recent version of 'Melsoft environment' and GX installed ok - but I don't use Windows 10 for any plc software.    As a footnote and not much to do with this topic; I was heckled by some tech savvy machine operators the other day. I had to get in a Toshiba plc on their 30 year old machine. I booted up my old laptop with the Toshiba software on and the Windows XP logo came up. These know-alls were straight on me 'Windows XP???? You do know there is windows 7 and 10 now don't you' 'Oh look, his laptop has a floppy disk slot' 'Bet he's only just updated from windows 98' Great hilarity that this old geezer was still using a steam driven computer. I made out that I had no clue things has moved on and tried looking impressed and amazed. They were very happy they had passed on vital knowledge to me.   Machine mended - off I went   
  13. can somebody helpme how to connect mt8071ie with fx2n chinesse plc board with rs485 2 wire with modbus protocol
  14. Help Installing GX Developer on Windows 10

    Hi YJLinkFixer, I had trouble installing some older Mitsubishi software a little while ago and it was resolved by starting Windows 10 in safe mode (Google for instructions) and installing. Let me know if that does the trick.
  15. Yesterday
  16. Finsgateway 2003

    Hello Everyone,  I need some help to setup Finsgateway 2003 on a Windows 7 Machine. I have everything setup up correctly I think but every time I run a test it comes back with another device has control and can't communicate to the CLK52 PCI card. I'm not sure what to look for on this, any help would be apricated. 
  17. firmware for compactlogix 1769-l32e version 17.004

    I hope for the last time, upgrade the PLCs firmware to a level above the CP Flash Card and you should be fine.
  18. firmware for compactlogix 1769-l32e version 17.004

    pcmccartney1   the version 17.004 doesn't exist at the web site it became obsolete i tried to download all firmware version but prolem still exist so i need only 17.004 version  
  19. firmware for compactlogix 1769-l32e version 17.004

    hi Joe E.   i need firmware 17.004 for my plc the problem is mismatch version between program on cd flash and plc so the cpu must have the 17.004 version only  
  20. Hello all,  I'm new to this site and kind of new to PLC programming. I have been forced to upgrade to windows 10 and I can not get GX Developer to install.  The application begins to install then it just stops for no reason. I have uploaded the latest version from the Mitsubishi web site. (Version 8.503Z)  I watched a video that said you have to install ENVMEL and obviously I tried.  It did install but still same results I also read thru the Tech Doc FA-A-0207 referencing windows 10 install but nothing in it about the software not installing   Thanks Brian
  21. firmware for compactlogix 1769-l32e version 17.004

    You need to do as Garry has instructed.  When you do, there will be a selection for either A or B Series, you need to select A.  Then you will be able to find your version of firmware.  The 17.004 should work.
  22. firmware for compactlogix 1769-l32e version 17.004

    Do you need RSLogix 5000 or the firmware update file for the PLC? If you need RSLogix 5000, just download the latest minor revision of v17, which is 17.01.02 as far as I can see here. As far as I know, v17 was not sensitive to minor revision differences (unlike v20...).
  23. firmware for compactlogix 1769-l32e version 17.004

    first thank u for your reply but this version 17.004 not exist at rockwell web site it became out of date  
  24. NA5 Orientation I do not believe this can be mounted in the portrait orientation. The above manual will only specify the horizontal position for mounting.  Regards, Garry
  25. firmware for compactlogix 1769-l32e version 17.004 The above thread may help you out. Search for "1769-l32" Regards, Garry
  26. Slc500 Fault

    I m working on Allen Bradley SLC500 , I am facing a problem with it. When i switch ON the pannel,PLC starts & functions properly later when I OFF it shut down . But after  few minutes again if I start the Pannel it won't start . What is the problem behind it?? Plz answer   
  27. hello guys>> i have cpu compactlogix 1769-l32e  and i have a program on my flash memory with extension p5k with version 17.004 (17.4) but this version became out of date i tried to find it at Rockwell Automation site but unfortunately they told me that "this version became obsolete" , so if any one has this version "17.004" on his device , please send me it . because this topic is urgent in my career.
  28. NA5 Orientation

    I don't know for the NA5 but Maple HMI can be flipped. And they can work with tag adressing of NJ/NX.
  29. Load more activity