All Activity

This stream auto-updates   

  1. Past Hour
  2. Thanks, Michael. I do need CIP safety as I have a bunch of robots in the line. I'll have to use GI series modules for safety IO then.

  4. Today
  5. Safety IO Modules on NX-EIC202

    To answer your question though, the NX-SL5500 and NX-SL5700 controllers are CIP Safety controllers and can only work with the NX-CSG320 communcations controller  or directly connected to the NX102.  It cannot be used with either the NX-EIC*** or NX-ECC*** modules on a network.
  6. Safety IO Modules on NX-EIC202

    Do you have to use CIP Safety for some reason?   If you don't specifically need CIP Safety (for connections to a 3rd party device, like a robot or something), I would not use the method that you are proposing.  I would use the NX-SL3300 safety controller with an NX-ECC202 on EtherCAT. (FSoE - Fail Safe over EtherCAT)  Much less expensive and much faster.  All around easier.  If you respond to this, we can provide more direction. 
  7. Dear thanks to both of cHUD and SHIV121.To have read your conversation I got an idea that how I can make it.SHIV121 could you share your SCADA project file which you tested successfully.Because I confused that beloved cHUD mentioned  in his comments regarding "temp001" and "write" points.I didn't understand clearly. My mail is 
  8. Rockwell Automation You Make It Challenge

    Thank you!
  9. Capture Date and Time The above posts may help you out. Regards, Garry
  10. firmware for compactlogix 1769-l32e version 17.004

    If Rockwell and your local distributor can't/won't help you with option 1... ...Rockwell may charge you a lot for option 2, especially if you don't have a support contract with them. I can't help you with option 2 (even if you emailed me an image of the CF card) because I don't have an -L32E at v17.004. I know we have an old, out-of-service PLC from that family, but it's at v13. Option 3 *MAY* be possible, but the fact that your photo shows a DeviceNET module makes me very cautious. If you try that, you're on your own. Be sure to make GOOD backups of the CF card image before you do anything. If you fully explained the issue and your end goal, I would be really surprised if Rockwell and/or your local distributor can't/won't help you with this. We have a very good local distributor who has gone above and beyond to help us with some really weird issues over the years.  
  11. Hello. In a new project that I am working on, I have my main PLC as NX102-9000 and I am using an SL5500 Safety PLC along with it on the rack. I was thinking of using an NX-EIC202 ethernet communication module out in the field along with a couple of standard IO cards (NX-ID5142-1 & NX-OD5256-1) as well as a couple safety IO cards (NX-SID800 & NX-SOD400) attached to it. Would this configuration work? How would I map the safety signals over to my safety PLC in the Rack over the ethernet? I can map the standard IO (and standard safety IO status) using tag sets but I didn't find an option to do the same for the safety IO. When I go into the safety PLC ethernet communication settings in Sysmac studio, there is no NX-EIC202 shown. Only NX-CSG320. I am a newbie to Sysmac and any help is much appreciated.
  12. firmware for compactlogix 1769-l32e version 17.004

    We can't do it, you need to get Rockwell to do it. Let's go back to the beginning.  You have an 1769-L32E.  Presumably, it has lost it's program.  You have a CF Card with the p5k, but it won't load due to firmware incompatibility. Your choices are: 1.  Get a copy of the firmware upgrade utility that matches 17.004 and upgrade the firmware of your PLC, then hopefully the CF Card will load the program.  No one on this website is going to give you that firmware. 2. Send your CF Card and/or it's contents Rockwell and hope that they can duplicate your hardware setup and can load their archive version of the 17.004 firmware and then load the program into the PLC, such that they can then upload it via RSlogix5000 to create the ACD and send back to you. 3. CAUTION - there is a slim possibility that you could edit the p5k to match the current firmware version and then try to load.  We caution you because, while in theory it could work, none of us has ever tried this.
  13. firmware for compactlogix 1769-l32e version 17.004

    Joe E. pcmccartney1   can you send me your emails to send my cf card contents and try to extract my acd file please  
  14. Capture Date and Time

    I would like to capture current date and time to registers in the PLC. I would prefer to use a function block, if possible, since I need to do the capture at different places in the program. I am using a CJ2M. How can I do it?
  15. firmware for compactlogix 1769-l32e version 17.004

    Just surprised that the a lower rev of p5k is not loading into a PLC at higher rev.  I might be conflating the ability to load a lower rev of MER into an PV(+) at higher rev.  Maybe it's just not possible. Surprised that Rockwell isn't at least trying to give you a work-around.  Maybe they could load it to a bench L32E with the 17.004, update the firmware and then send you back the p5k.  I would find it hard to believe that they don't have a copy of the 17.004 somewhere in their archive.
  16. firmware for compactlogix 1769-l32e version 17.004

    I've never done it, but I'd say it's worth a shot, especially if the controller is at a newer version than the p5k was originally. I might reach out to Rockwell or my local distributor before trying it, though. Especially if the program is doing anything "fancy", like motion control or special modules.
  17. firmware for compactlogix 1769-l32e version 17.004

    pcmccartney1   first i can't extract the ACD file from p5k file the only solution is that my controller able to read the p5k from the cf card  but because of mismatch versions of firmware between the project on cf card and the fireware of the controller the controllerr doesn't able to load the program from cf card the only solution is to make the controller with same firemware version 17.004 (major and minor must be matched) i asked rockwell and my local distributer but their replies are ("they deleted  this fireware version from their library ")
  18. firmware for compactlogix 1769-l32e version 17.004

    Ok experts, I don't know what a pk5 is.  Anyway to import it back into RSLogix5000 or Studio?  Possibly upgrade or downgrade the firmware and put it back on a CF Card to download to the PLC? Nevermind, the p5k is an internal format only.  It must be downloaded to the controller and then uploaded to RSLogix5000 and saved as an ACD. About the only recourse I can think of is to contact either Rockwell or your distributor and get a copy of the specific firmware.  No one here is allowed to give you the firmware. UPDATE I was able to view a p5k in WordPad (text editor) and find where the firmware version is defined.  Would anybody here recommend modifying the p5k to match some other version of firmware in the PLC to get this thing to load?
  19. Hello and good day to you! I have the following problem. There was a Delta TP04G-AS2 series text panel communicating with Inovance H1U PLC through dedicated D-SUB9-to-miniDIN8 cable, using the HMI's COM1 port, which uses RS-232 protocol only. There was a LED indicator on the front of the panel which showed that the communication is established under RS-232 protocol. I decided to replace the TP04 text panel with Delta TP70P-RM1 graphics panel. I wrote a program and sent it to the panel using dedicated USB cable (the panel has USB especially for program download/upload). And there comes the problem. The TP70P panel has the same D-SUB9 port (COM3), which unlike the TP04 uses RS-485 protocol only. It was unable for me to establish a connection between the PLC and HMI. The TP70P panel shows "Connection error: COM3:ID1" every 5 seconds. The program is properly downloaded to the HMI, appears just like it has to be, but the communiaction between the HMI and PLC still cannot be achieved. Should I change something in the PLC? Please help!
  20. Hi, I uploaded configuration hardware from the PLC, using rs232 serial cable,  made edits to the ethernet module, when I click o rebuild, I'm geeting this error: Building configuration object "asfw" ... Building configuration object "sysconf" ... Error 4819: Hardware module 5PC600.X855-00 is supported up to Automation Runtime version Z3.99. Current version is J4.01. Building configuration object "arconfig" ... Building configuration object "iomap" ... Build: 1 error(s), 0 warning(s) How do I fix it? Thans.  
  21. hmi weintek and plc mitsubishi

    Anyone can give me ladder for hmi and fx2n modbus?
  22. FX series and modbus

    Can you share the ladder in zip ?
  23. Help Installing GX Developer on Windows 10

    Wonderful story.. LOL The company I work for has had several attacks on their data and has spent a lot of money to ensure it does not happen again.  So yes I was forced to upgrade. That was not the worst part they wiped the entire hard drive so I have to reinstall all software. I have checked with Mits to confirm the version I have is compatible with Win10 so I'm sure its some kind of virus scan or something like a .NET software that needs installing.  I've installed GX Works and GTWin with no problem its just the GX Developer that's giving me problems.  Its not super important that I install it since all my PLCs work with GXwork2.  I just did not want to spend all that time converting my programs over.  We are talking about 5 or 6 hundred programs. I will try to get the IT department to let me boot up in safe mode and try installing that way.  I'll keep you posted if it works.   Brian
  24. firmware for compactlogix 1769-l32e version 17.004

    pcmccartney1 my problem is i have the ladder program in cf card but with extension p5k  with version 17.4 and my cpu doesn't able to load program from cf card and the error message is "cpu firmare doesn't match with cf card program fireware" so the only solution is to install this firmware 17.004 to my cpu (with major and minor verion ) when i tried to install any version above or below 17.004 the problem still apppear.
  25. FX3U PLC Encoder Output Pulses

    Currently in program there are 3 outputs given at the PLC side pulses output Y0 & Y1  and Y2 is digital output but physically there are 2 outputs connected with servo Y1 & Y2 so I  need to know is there is any output for positioning ??
  26. Hi All, I m new in this platform I wanted to know that I have FX3U 16M PLC which is connected with encoder X0 & X1 input and the program is simple it output the pulses and give it to the servo amplifier so the servo motor runs according to the pulses generated. But the problem which I am facing from few days  is that servo motors runs perfectly fine but the tape which is running on the servo belt is not cut in exact position however before that it works fine and cut the tape in exact position. So my question is that how many output servo needs for that maybe some wire from plc output is broken ?
  27. Load more activity