All Activity

This stream auto-updates   

  1. Past Hour
  2. Melsoft Series GX Develop Error

    Good day. Yes, it is MELSEC Q61P if I'm not mistaken. Yes I think so there are files. All files are marked as read only except for the program files. Please see photos for reference that might help. Thank you very much. Your help is well appreciated.
  3. Today
  4. sigmatek

    Hi all! I face a issue when I create a new project. Look like 8 library was lost. Could you send me these lib? Thanks a lot!!!!
  5. Yesterday
  6. Sysmac Studio Improvement Request

    My frustration is handing over project files to clients it would be nice to be able to select these projects from my list and export to *.smc2.  
  7. Sysmac Studio Improvement Request

    Thank you. Not ideal but it's better than 1 project at a time
  8. S7-200 (Step7 Micro/win) - How to change language

    PLC software doesn't typically translate languages.  If the items are labeled in Chinese, then likely you will have to rename them into English. Can't really say much more, haven't touched one of these since 2005.
  9. Sysmac Studio Improvement Request

    I always sort the C:\OMRON\Data\Solution in descending date order to match the list in Studio, then pick the ones I want.
  10. Melsoft Series GX Develop Error

    Well if you're using GX-Developer, there's about a 100% chance the PLC is Mitsubishi.  Which one?  They make quite a few. Are there files and subdirectories in the Resource project folder? Are these files not marked as read only?  
  11. Reset in ControlLogix Processor

    If you get online (you really should be able to while it's faulted), there may be more information there.
  12. Sysmac Studio Improvement Request

    You can transfer all your programs from PC to PC easily. Look in C:\OMRON\Data\Solution. The files are very cryptic but each folder is a Sysmac Studio project. If you want to select specific projects, you can open the folder then view the *.manifest file. A little time consuming but effective.  
  13. Reset in ControlLogix Processor

    Thanks Sir for your kind guidance... Recently we tried to remove CF card and battery then tried to reboot...Now CPU reboot ok with display showing no program.... Now we can possible to download and Processor is back to normal now Still it's big mystery about real cause of T01-C60 Fault
  14. Error when downloading hardware configuration

    Hi, this error meaning that CPU can't read data from IM due to  1-Conflict address of IM "check dip switch on each IM "interface module" 2-Plug of profibus has a problem on cable & shield & wire loose may be the IM which working was the start of profibus DP master and this Out cable from plug has a problem so others not work 
  15. GEW HMI stuck

    I have one GEW HMI it's circuit is red Lion make .I think it is red lion only . It is stuck on G3 screen with version written as V26. How to solve it? Photo attached for details. Some body please help to solve it.
  16. Reset in ControlLogix Processor

    In the programming manual, it doesn't say much: "For a controller with no memory card installed, the controller: Detected a non-recoverable fault Cleared the project from memory" The recovery method: 1) Clear the fault. 2) Download the project 3) Change to Remote Run or Run mode. If the fault persists: 1) Before cycling power to the controller, record the state of the OK and RS232 status indicators <-This is interesting since the -L72 doesn't have an RS232 port... 2) Contact Rockwell Automation support You should still be able to get online with it. How do you normally connect to the PLC?
  17. NFPA79 chapter 5 talks about the incoming power connection and disconnecting means. Section 5.3 covers the disconnecting means. I'm not 100% sure what you mean, but I don't see many exceptions to the requirement to provide a supply circuit disconnecting means within the enclosure except for panels that are smaller than 2HP and they need one close by and clearly identified. I didn't read the whole section, though.
  18. Reset in ControlLogix Processor

    Sir we are having L5572 series AB CPU which displays T-01 C60 Major fault Non recoverable.....We are not able to clear fault because not possible to communiate using Ethernet.... Can you please suggest remedy
  19. Melsoft Series GX Develop Error

  20. Melsoft Series GX Develop Error

    Sir Daniel,  I think the program was still there but cannot be open. highlighted with red line is the recently open program which properly working before. And when I open the .gps type of file it display that "failed to read the project file"
  21. 404 when trying to download updates

    What Browser are you using?  I have had trouble accessing their downloads while using internet explorer V9.   Have you tried firefox or chrome?
  22. Positioning with FX5U and FX5-40SSC

    OK it Works, it was a Bit by Initializing :) How can i set a 3rd Position like a "Parkposition" in my List? Its only a Position, which my Axis drives after Start to there and if its done with the Oscillation between Start and Endposition (List Pos. 11 and 12) it drives again to my Parkposition.
  23. Positioning with FX5U and FX5-40SSC

    Should be an issue with your enable. Why not change to a some bt which isn't in your program. and try if that works. (i_bEN:= Schweissen_ein OR Taster_Schweissen_Ein AND P_Achse_Referenziert  ) If it doesn't do you get an error at the second attempt ?
  24. Positioning with FX5U and FX5-40SSC

    Thanks Gambit, I started to use the FB s from Mitsubishi, I'm not so Familar with the MC FB, I found out how i can send my Axis to the Position, my problem is, i cant do it again. I have to restart the PLC to drive it once time to this position. DMOV( TRUE , INT_TO_DINT(Sollgeschwindigkeit_TP_P_Achse) , U1\G7104 );        //Startposition Geschwindigkeit DMOV( TRUE , INT_TO_DINT(Sollgeschwindigkeit_TP_P_Achse) , U1\G7114 );        //Endposition Geschwindigkeit DMOV( TRUE , INT_TO_DINT(Sollgeschwindigkeit_TP_P_Achse) , U1\G7084 );        //Parkposition Geschwindigkeit DMOV( TRUE , REAL_TO_DINT(Parkposition_TP_P_Achse /1.3103) , U1\G7086 ); DMOV( TRUE , REAL_TO_DINT(Startposition_TP_P_Achse/1.3103) , U1\G7106 ); DMOV( TRUE , REAL_TO_DINT(Endposition_TP_P_Achse/1.3103) , U1\G7116 ); M_FX5SSC_StartPositioning_Ax2(i_bEN:= Schweissen_ein OR Taster_Schweissen_Ein AND P_Achse_Referenziert ,i_stModule:= FX5SSC_1 ,i_uAxis:= 2 ,i_uStartNo:= 11 ,o_bOK=> StartPosition_OK );  Achse2_InPosition:=U1\G2517.F; Achse2_InArbeit:=U1\G31501.1;
  25. CCLINK program problem

    No problem. You have it working now ?

    i was lucky enough to be given a copy of the conversion tool for this from a mitsubishi rep. it converts certain E series projects to a GOT1000 project. you can then convert this to a GOT2000 project. it is very hit and miss though and takes a lot of fiddling about to get it to work properly. depending on the size of the project, its sometimes easier to just start again.
  27. CCLINK program problem

    Thx you mr. @gambit
  28. Last week
  29. Can anyone tell me if there's a rule in NFPA79 consistent with UL508A 60.1. Basically 60.1 states that a main disconnect is not required in an industrial control panel IF the size and type of protection are and clearly stated and that a disconnect is required by the installer, noted on the electrical drawings.
  30. Load more activity